Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!!! СРОЧНО!! Заполните случайными числами в диапазоне от 1 до 5 два массива А

5-9 класс

[1..10] и B [1..10], затем выведите их на экран.

Vovan2646 14 авг. 2013 г., 8:43:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Анучка
14 авг. 2013 г., 11:06:46 (10 лет назад)

 var i,j:integer;
 c:array[1..10] of integer;
 b:array[1..10] of integer;
 begin
 randomize; cls;
  for i:=1 to 10 do
  begin
  c[i]:=random(7)+1;
  b[i]:=random(7)+1;
  end;
  for i:=1 to 10 do

  write(c[i],' ');
    writeln;
   for i:=1 to 10 do

   write(b[i],' ');
    writeln;
   for i:=1 to 10 do
   begin
    if (c[i]=b[i]) then
    write(c[i], ' povtor ');
   end;
 
 end.

Ответить

Другие вопросы из категории

Решите следующий числовой ребус: СМЕХ + ГРОМ = ГРЕМИПри этом разным буквам соответствуют разные цифры.В ответе укажите через пробел цифры, которые

соответствуют буквам – Г, Е, И, М, О, Р, С, Х.ПримерыВходные данныеРезультат работы

Помогите срочно решить!

1) Городская метеостанция фиксирует температуру воздуха каждые три часа. В июле колебания температуры были в интервале от 0 до 30. Специальное устройство записывает температуру в двоичном виде с использованием минимально возможного количества бит. Каков информационный объем всех данных, записанных устройством в июле?
2) Текстовый документ, состоящий из 11264 символов, хранился в 8-битной кодировке КОИ-8. Этот документ был преобразован в 16-битную кодировку Unicode. Укажите, какое дополнительное количество Кбайт потребуется для хранения документа? В ответе запишите только число.
3) Дано а=A316, b=3018. Определите число с, записанное в двоичной системе, которое отвечает условию a 4) Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит наибольшее количество единиц: 15 14 13 16
5) Производилась двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 24-битнным разрешением. В результате был получен файл размером 60 Мбайт, сжатие данных не производилось. Какая из приведенных ниже величин наиболее близка к времени, в течение которого проводилась запись?
6) Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, решили использовать неравномерный двоичный код, позволяющий однозначно декодировать двоичную последовательность, появляющуюся на приемной стороне канала связи. Для букв А, Б, В и Г использовали такие кодовые слова: А – 000, Б – 001, В – 010, Г – 011. Укажите, каким кодовым словом может быть закодирована буква Д.
Код должен удовлетворять свойству однозначного декодирования. Если можно использовать более одного кодового слова, укажите кратчайшее из них.

7) Автомат получает на вход четырехзначное десятичное число. По этому числу строится новое число по следующим правилам:
1. Складываются первая и вторая, а также третья и четвертая цифры.
2. Полученные два числа записываются друг за другом в порядке убывания (без разделителей).
Пример. Исходное число: 5487. Суммы: 5+4=9; 8+7=15. Результат:159.
Определите, какое из предложенных чисел может быть результатом работы автомата.
8)Азбука Морзе позволяет кодировать символы для сообщений по радиосвязи, задавая комбинации точек и тире. Сколько различных символов можно закодировать, используя код Азбуки Морзе длиной не менее двух и не более пяти сигналов (точек и тире)?
9) Десятичное число 59 в некоторой системе счисления записывается как 214. Определите основание системы счисления.
10) при регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 11 символов и содержащий только символы И, К, Л, М, Н. Каждый такой пароль в компьютерной программе записывается минимально возможным и одинаковым целым количеством байт (при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством бит).
Определите объем памяти, отводимой этой программой для записи 20 паролей.

Помогите решить номер 164,165

Заранее спасибо! )

Реферат, набранный на компьютере, содержит 16 страниц текста и помимо этого еще 32 рисунка. На каждой текстовой странице 50 строк, в каждой строке 64

символа. Для кодирования символов используется кодировка Unicode, при которой каждый символ кодируется 16 битами. Определите информационный объём всего реферата, если информационный объем каждого рисунка составляет 6240 байт.
Объясните как решать

Читайте также

Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99.

Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". Дается 10 попыток. Программа завершается, если дан правильный ответ или попытки закончились.

ПАСКАЛЬ!!! Заполните случайными числами в диапазоне от 1 до 5 два массива А [1..10] и B [1..10], затем выведите их на экран. Найдите те элементы

массивов, которые попарно совпадают (например, А[2] и В[2]) и выведите сведения о них. Если совпадений нет – следует проинформировать об этом пользователя.

Заполните случайными числами в диапазоне от 1 до 5 два массива: A[1:20] и B[1:20]. Найдите и выведите на экран только те элементы этих массивов,

значения которых совпадают. Например, если A[2]=B[2]=4, то на экран надо вывести: Номер: 2 значение: 4 Если совпадений нет, то вывести сообщение об этом. Заранее Спасибо.

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!!! СРОЧНО!! Заполните случайными числами в диапазоне от 1 до 5 два массива А", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.