Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Даны два трехзначных числа. Найдите шестизначное число, образованное из двух данных чисел путем дописывания второго числа к первому справа.

5-9 класс

Помогите с решением, пожалуйста

Pyatakova1999 15 янв. 2017 г., 7:00:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yana24121
15 янв. 2017 г., 9:13:21 (7 лет назад)

var
  a,b:integer;
begin
  Write('Введите два трехзначных числа: '); Readln(a,b);
  Write('Результат: ',1000*a+b)
end.

Тестовое решение:
Введите два трехзначных числа: 165 718
Результат: 165718

Ответить

Другие вопросы из категории

решите пожалуйста очень нужно
Незнайка плохо знает алфавит, поэтому когда его попросили расположить несколько слов в алфавитном порядке, он расположил их так: АРБУЗ БАРАНКА БАРАБАН

БАНАН ЗНАК ЗАКАЗ Укажите, как в алфавите расположены друг относительно друга(по мнению Незнайки)буквы АБ, З, Н, Р. Объясните ответ.

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

трехзначное десятичное число оканчивается цифрой 3. если эту цифру переместить на первое слева место в числе,то есть с нее будет начинаться запись нового

числа ,то это новое число будет на единицу больше утроенного исходного числа .найдите исходное число

Трехзначное десятичное число оканчивается цифрой 3 .Если эту цифру переместить на первое слева место в числе,то есть с неё будет начинаться запись

нового числа,то это новое число будет на единицу больше утроенного исходного числа .Найдите исходное число . ( что бы было подробно ) плизззз решите

1. дано натуральное двух значное число определить будет ли цыфра десятков больше чем цыфра единиц.Тема паскаль 2) даны два

натуральных числа вывести на экран то из них у которого цыфра меньше. пожалуйста решите 2 задачи



Вы находитесь на странице вопроса "Даны два трехзначных числа. Найдите шестизначное число, образованное из двух данных чисел путем дописывания второго числа к первому справа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.