Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составте программу ,которая выводит на экран 3 первых нечетных натуральных числа и находит сумму этих чисел

5-9 класс

Denis2005cool 29 мая 2014 г., 21:20:37 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chava
29 мая 2014 г., 22:36:09 (9 лет назад)

program gt;
var i,s:longint;
begin
for i:=1 to 5 do
if(i mod 2=1)then begin
write(i,' ');
s:=s+i;
end;
writeln;
writeln(s);
end.

Ответить

Другие вопросы из категории

СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА
Дайте, пожалуйста, определения:

Дискретная информация - это...
Непрерывная информация - это..

зачеркните лишне слово)

1)Россия,Франция ,Петербург,Китай
2)пять ,пятёрка,пятерня
3)четырёхугольник,четверка,четыре
4)дебри,прения,шахматы,игры.
5)носок,мозоль,георгин помидор
6)магистраль,бандероль,лазурь,вестибюль
7)озимь,цитадель,фланель,панцирь.
8)текст,число,график ,бумага.
9)дискета,процессор,флеш-память,компакт-диск

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

Найдите программу которая выводит на экран:

а) 10 первых четных чисел;
б)натуральные числа от 10 до 20.

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива



Вы находитесь на странице вопроса "Составте программу ,которая выводит на экран 3 первых нечетных натуральных числа и находит сумму этих чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.