Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите плиззззз!!!!!!!!

5-9 класс

Andreiz19942306 30 окт. 2014 г., 14:22:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
аникина
30 окт. 2014 г., 14:54:41 (9 лет назад)

1. Программа запросит у человека ввести число
2.программа выведет на экран a=(выведет переменную a)
3.string - стока(буквы) 
4 Пример:     a:=a+1;
5.writeln(a);
8.Нельзя ставить точку с запятой перед else
10.and- конец(программы, процедуры и т.д)
11. в втором случае программа выведет переменную а только в том случае если а=b, а в первом случае программа по любому выведем переменную а


Ответить

Другие вопросы из категории

Сколько раз выполнится тело цикла?

For k:= 2 to 7 do write
Ответы;
А) 5.
Б).6
В).7
Г).9

Паскаль. Составьте программу для вычисления W=B+A/(C+1)

A- сумма положительных элементов массива; B-наименьший элемент массива;
С-произведение элементов массива с нечетными номерами. Полученные значения элементов W,A,B,C вывести на печать.

1. Информатика - это наука о 2. География - это наука о 3. Ботаника - это наука о 4. Тяжелая промышленность - это 5. Легкая

промышленность - это

запишите по 2-3 простых суждения из истории, географии, биологии. математике или литературы:

1.Общеутвердительные суждения:

2.Частноутвердительные суждения:

3.Общеотрицательные суждения:

4.Частноотрицательные суждения:

запишите по 2-3 сложных суждения из тех же предметов:

1. со связкой "и"

2. со связкой "или"

3. со связкой "неверно, что"

4. со связкой " если ..., то"

Читайте также

ПОМОГИ ПЛИЗЗЗЗЗ На одной улице стоят в ряд 4 дома,в каждом из них живет по одному человеку.Их зовут Алексей,Егор,Виктор и Михаил.Известно,что все они

имеют разные профессии:рыбак,пчеловод,фермер и ветеринар.

Известно,что

(1) Фермер живет правее пчеловода.

(2) Рыбак живет правее фермера.

(3) Ветеринар живет рядом с рыбаком.

(4) Рыбак живет через дом от пчеловода.

(5) Алексей живет правее фермера.

(6) Виктор-не пчеловод.

(7) Егор живет рядом с рыбаком.

(8) Виктор живет правее Алексея.

Определите,кто где живет,и запишите начальные буквы имен жильцов всех домов слева на право.Например,если бы в домах жили(слева направо)Кирил,Олег,Мефодий и Пафнутий,ответ был бы КОМП.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "Помогите плиззззз!!!!!!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.