Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужно решить задачку:

5-9 класс

Найти максимальное и минимальное число
(Блок схема и программа)
Работаем в Паскале

130598 26 дек. 2014 г., 2:27:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Denchik2002
26 дек. 2014 г., 3:25:06 (9 лет назад)

если водится n  чисел то вот программа

program maxmin;

var a:array[1..1000]of longint;

i,n,max,min:longint;

begin

read(n);

for i:= 1 to n do

read(a[i]);

min:=a[1];

max:=a[1];

for i:=1 to n do

begin

if a[i]<min then min:=a[i];

if a[i]>max then min:=a[i];

end;

writeln('min=',min,'max=',max);

end.

Ответить

Читайте также

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

Нужна помощь срочно,в Программе КуМир ,надо решить задачки,и прошу прислать ответы:

1)Найти сумму чисел от 1 до 10
2)Найти сумму чётных чисел от 2 до 30
3)Найти сумму нечётных чисел от 1 до 30
4)Найти произведение чисел от 1 до 10
5)Найти произведение чётных чисел от 10 до 20



Вы находитесь на странице вопроса "Нужно решить задачку:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.