Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дорогие форумчане!надо сделать тест по английскому в Excel. pls help! Вопросы пришлю, сложность в самой пронрамме..помогу чем смогу взамен

10-11 класс

МЯСНИК 22 июля 2014 г., 7:22:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Smoan
22 июля 2014 г., 9:31:20 (9 лет назад)

А в чём проблема? Просто открываешь World Excel и печатаешь там что тебе надо.

Ответить

Другие вопросы из категории

Программы, предназначенные для создания, хранения и манипулирования массивами данных большого объема:

1) истемы обработки финансово-экономической информации

2) системы управления базами данных

3) системы подготовки текстовых документов

4) личные информационные системы

Читайте также

ДАМ 50 БАЛЛОВ

Надо сделать задание по фото с 1 по 4 пункта
Программа пишется в Паскале
Дам лучшего обязательно

дан целочисленный массив из 30 элементов.Элементы массива могут принимать целые значения от 0 до 100-баллы учащихся за итоговый тест по

информатике.Опишите на русском языке или на одном из языков програмирования алгоритм, который позволяет найти и вывести количество учащихся чья оценка за тест выше средней оценки в классе.
const N=30;
var a: array [1..N] of integer;
i, j: integer;
s: real;
begin
for i:=1 to N do readln(a[i]);
...
end.

помогите пожалуйста сделать тест

Тестовые вопросы
К чему приводит нажатие клавиши «Tab» при вводе текста?
а) переводит курсор в следующую ячейку по строке;
б) переводит курсор в следующую ячейку по столбцу;
в) возвращает курсор на одну ячейку назад по строке.
2. Адрес ячейки – это:
а) элемент формулы, содержащий данные, которые необходимо выполнить;
б) название столбца и номер строки, записанные в поле имен;
в) номер столбца.
3. С помощью какой формулы можно вычислить в ячейке С1 разность между двумя
датами, выраженную в количестве дней без учета лет и месяцев?
а) =РАЗНДАТ(A1;B1;"D»);
б) =РАЗНДАТ(A1;B1;"MD»);
в) =РАЗНДАТ(A1;СЕГОДНЯ();"Y»).
4. Укажите команды, которые позволяют выделить ячейки Excel подобным
образом, как изображено на рисунке.
а) Формат ячеек - Граница - Цвет;
б) Формат ячеек - Заливка - Цвет узора - Узор;
в) Сортировка - Настраиваемая сортировка.
5. Для копирования форматирования одной ячейки в другую используется кнопка:
а) Формат по образцу;
б) Копировать;
в) Вырезать.
6. На какой вкладке ленты главного меню располагается функция, позволяющая
построить диаграмму по заданным в ячейках параметрам?
а) Главная;
б) Вставка;
в) Разметка страницы;
г) Формулы;
д) Данные.
7. Укажите результат, который получится в ячейке В11, изображенной на рисунке
после того, как в нее вести формулу и нажать кнопку «Enter».
а) 214, 208;
б) 240,008;
в) 244, 568;
г) правильного ответа нет.
8. Что является основным элементом рабочего листа в Excel?
а) столбец;
б) строка;
в) ячейка;
г) таблица.
9. Диапазон – это:
а) все ячейки одной строки;
б) совокупность клеток, образующих в таблице область прямоугольной формы;
в) все ячейки одного столбца;
г) множество допустимых значений.
10. В электронной таблице выделена группа ячеек А1:С6. Сколько ячеек входит в
этот диапазон?
а) 3;
б) 6;
в) 12;
г) 18.
11. Активная ячейка – это ячейка:
а) для записи команд;
б) содержащая формулу, включающую в себя имя ячейки, в которой выполняется
ввод данных;
в) в которой находится формула с указанием ссылки на содержание зависимой
ячейки;
г) в которой выполняется ввод данных.
12. При помощи какой вкладки строки меню устанавливается разрешение переноса
информации в ячейке по словам?
а) Главная;
б) Вставка;
в) Данные;
г) Формулы.
13. С чего должна начинаться любая формула в Microsoft Excel?
а) со слова «равно»;
б) со знака «=»;
в) со знака скобок «( )».
14. Упорядочивание значений диапазона ячеек в определенной
последовательности называют:
а) фильтрацией;
б) форматированием;
в) группировкой;
г) сортировкой.

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3



Вы находитесь на странице вопроса "Дорогие форумчане!надо сделать тест по английскому в Excel. pls help! Вопросы пришлю, сложность в самой пронрамме..помогу чем смогу взамен", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.