Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. Найдите сумму элементов массива а из 8 элементов.

5-9 класс

2.

Dariazayceva 17 авг. 2013 г., 12:13:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annak0101
17 авг. 2013 г., 14:03:44 (10 лет назад)

1.
      
  const n=8;
var a:array[1..n] of integer;
i,s:integer;
begin
for i:=1 to n do a[i]:=random(20);
for i:=1 to n do write(a[i]:4);
writeln;
s:=0;
for i:=1 to n do
s:=s+a[i];
write('сумма элементов массива = ',s);
end.
  
2.

const n=7;
var a:array[1..n] of integer;
i,min:integer;
begin
for i:=1 to n do a[i]:=random(50);
for i:=1 to n do write(a[i]:4);
writeln;
min:=51;
for i:=1 to n do
if a[i]<min then min:=a[i];
write('наименьший элемент массива = ',min);
end.

Ответить

Другие вопросы из категории

Для БД «Расписание поездов» составьте запросы, с помощью которых можно вывести информацию о поездах а) отправляющихся

не позднее 6 утра,

б) имеющих стоянку более 30 минут

в) отправляющихся из Свердловска

г) конечный пункт назначения которых не Москва.

Читайте также

Заполните массив с клавиатуры целыми числами и найдите сумму элементов массива с i1-го по i2-й (i1 и i2 вводить с клавиатуры).

Входные данные:
в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве и целые числа i1 и i2 (0 < i1, i2 ≤ 100). Во второй строке целые числа Х1, Х2,..,Хn разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива.

Выходные данные:
сумма элементов массива c номерами от i1 до i2.

(Написать программу на Паскале)

Массив В задан случайным образом а) подсчитать сумму элементов массива, меньших своего номера; б) подсчитать сумму элементов массива, стоящих на четных

местах; в) подсчитать сумму отрицательных элементов массива; г) подсчитать сумму элементов массива, больших произвольного числа К. помогите, пожалуйста

1)Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2)Задан массив из 11 целых чисел. Посчитать количество нечётных

элементов массива.

3)задан массив из 9 целых чисел.Вывести на экран чётные элементы

1. Дан массив А из 10 элементов, которые заполняются случайным образом, числам от 0 100. Выведите массив на экран и найдите максимальный элемент массива.

2. Создать массив A из 10 элементов, заполненный случайным образом числами принадлежащих промежутку (0;20). Вывести полученный массив на экран. Вычислить количество элементов массива, значения которых не превышают среднее арифметическое значений его элементов.

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.



Вы находитесь на странице вопроса "1. Найдите сумму элементов массива а из 8 элементов.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.