Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите опяяяяяять пож.....................

5-9 класс

Ildriz 07 дек. 2016 г., 22:16:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
UltraSet
08 дек. 2016 г., 0:52:50 (7 лет назад)

а)-бит
б)-8
в)-3
г)-32
е)-1024 байта
ж) бит, байт, Килобайт, Мегабайт, Гигабайт
з)-10 Килобайтов
вопрос д не видно :с

+ 0 -
Natalli1
08 дек. 2016 г., 2:06:58 (7 лет назад)

крин надо проверить марика

+ 0 -
HP259336
08 дек. 2016 г., 3:39:22 (7 лет назад)

??

+ 0 -
Lisa1993
08 дек. 2016 г., 6:19:12 (7 лет назад)

Комментарий удален

+ 0 -
Ekaterinadmitrievn
08 дек. 2016 г., 7:41:53 (7 лет назад)

а всё понял

+ 0 -
риммон
08 дек. 2016 г., 8:26:42 (7 лет назад)

щас проверю

Ответить

Другие вопросы из категории

ЛЮДИИИИ, ЕСЛИ ВЫ ЗНАЕТЕ ИНФОРМАТИКУ ПОМОГИИТЕ

СРОООЧНООО!!! НУЖНААА ПОМОЩЬ, ИЛИ ГРОЗИТ ДВОЯК!!!!ПОМОГИТЕЕЕ!!!
1) У племени чичевоков в алфавите 24 буквы и 8 цифр и больше ничего - ни знаков препинания, ни арифметических. Сколько разрядов минимум им необходимо для представления всех символов? Если получается 5, то подумайте, что вы не учли?
2) В детской игре "Угадай число" первый участник загадал число в интервале от 1 до 64. Какое минимальное количество вопросов "Загаданное число больше числа...?" должен задать второй участник, чтобы отгадать число?
3) Какое количество символов можно закодировать единицами и нулями при известном количестве разрядов 4

1. Индексом элемента называется… - Номер элемента в массиве - Значение элемента массива - Последний элемент в массиве.

2. Массив данных имеет:

- Общее имя

- Один тип

- Общее имя и один тип.

3. Что такое массив?

- Совокупность однотипных данных, хранящихся в последовательных ячейках памяти.

- Табличные данные.

- Набор данных, которые имеют порядковый тип.

4. В записи D[4]=3.5, D обозначает…

- Имя ячейки.

- Имя массива.

- Обозначение типа.

5. Какой ряд данных можно назвать массивом?

- а, 4, б, 5, с, 6.

- 2.3, 5.7, 10.89.

- 3, 6, 3, 2, massiv.

6. Найдите правильное описание массива.

- D: array[1..5] of real;

- Array D: [1..5] of real;

- D[1..5]:array of integer;

7. Для заполнения массива случайными числами мы должны подключить датчик случайных чисел, используя команду…

- Clrscr;

- A[i]:=?;

- Randomize;

8. Для заполнения массива путем ввода чисел с клавиатуры мы используем оператор…

- Write;

- Readln;

- Until;

9. Что выполняет следующий фрагмент программы: For i:=1 to N do write (a[ i ], ‘ ’);

- Выводит N значений массива на экран.

- Производит ввод данных в массив.

- Выполняет проверку значений элементов массива.

10. Для подсчета суммы элементов массива в цикле используем следующую запись…

- Sum:=sum+a(i);

- Sum:=a[i]+a[i+1];

- Sum:=a[i]+sum;

11. Что выполняет следующий фрагмент программы?

Min:=a[1]; For i:=1 to N do if a[i]< min then min:=a[i]; Writeln(min);

- Находит минимальный индекс массива.

- Выбирает минимальный элемент массива.

- Делает массив минимальным.

12. Для подсчета количества положительных элементов массива будем использовать условие…

- If a[i]>0 then k:k+1;

- If a[i]>=0 then k:=k+a[i];

- If a[i]>=0 then k:=k+1;

13. Массив R[1]=12, R[2]=3, R[3]=-5, R[4]= -6, R[5]=4, R[6]=9, R[7]=0, R[8]=8.

Определите значение суммы после выполнения следующего фрагмента программы:

sum:=0; for i:=1 to 8 do sum:=sum+r[i]; writeln (sum);

- 25

- 36

- -11

14. Массив R[1]=12, R[2]=3, R[3]=-5, R[4]= -6, R[5]=4, R[6]=9, R[7]=0, R[8]=8.

Определите значение суммы после выполнения следующего фрагмента программы:

sum:=0; for i:=1 to 7 do if r[i]>5 sum:=sum+r[i]; writeln (sum);

- 25.

- 29.

- 21.

15. Массив R[1]=12, R[2]=3, R[3]=-5, R[4]= -6, R[5]= 4, R[6]=9, R[7]=0, R[8]=8. Определите значение переменной i после выполнения следующего фрагмента программы:

sum:=0; for i:=2 to 7 do if r[i]>5 sum:=sum+r[i]; writeln (sum);

- 29

- 7

- 9

16. Массив R[1]=12, R[2]=3, R[3]=-5, R[4]= -6, R[5]=4, R[6]=9, R[7]=0, R[8]=8.

Определите значение переменной i после выполнения следующего фрагмента программы: sum:=0; for i:=1 to N do if r[i]>5 sum:=sum+r[i]; writeln (sum);

- 9.

- 29.

- нельзя определить.

17. Массив R[1]=12, R[2]=3, R[3]=-5, R[4]= -6, R[5]=4, R[6]=9, R[7]=0, R[8]=8.

Определите значение переменной kol после выполнения следующего фрагмента программы: kol:=0; for i:=1 to 8 do if r[i]>-2 then kol:=kol+1; writeln (kol);

- 6.

- 8.

- 5.

18. Массив R[1]=12, R[2]=3, R[3]=-5, R[4]= -6, R[5]=4, R[6]=9, R[7]=0, R[8]=8.

Определите значение переменной kol после выполнения следующего фрагмента программы: kol:=0; for i:=1 to 8 do if r[i]<0 then kol:=kol+1; writeln (kol);

- 2

- 3

- 5

19. Массив R[1]=12, R[2]=3, R[3]=-5, R[4]= -6, R[5]= 4, R[6]=9, R[7]=0, R[8]=8.

Определите значение переменной max после выполнения следующего фрагмента программы: max:=r[1]; for i:=1 to 8 do if r[i]>max then max:=r[i]; writeln (max);

- 12.

- -6.

- 8.

20. Массив R[1]=12, R[2]=3, R[3]=-5, R[4]= -6, R[5]=4, R[6]=9, R[7]=0, R[8]=8.

Определите значение переменной min после выполнения следующего фрагмента программы: min:=r[1]; for i:=1 to 8 do if r[i]< min then min:=r[1]; writeln (min);

- 12

- -6

- -5.

Помогите плизз)))

В классе 100011( двоичное число) человек, девочек 1111( двоичное число). Сколько в классе мальчиков?
Заранее спасибо)

Плиз!!!Умаляю¡¡¡Срочно!!!

Читайте также

Задание1. Значение переменной Х ввести с клавиатуры. Переменной У присвоить значение 5. Вывести на экран информацию «знач.Х»+5=

«итог. сумма».

Задание 2.

Переменной Х присвоить значение 7. Переменной Р присвоить значение, равное квадрату Х. Вывести значения переменных Х и Р (через запятую). Значение Х увеличить на Х. Переменной Р присвоить значение, равное корню квадратному из Х. Вывести значения переменных Х и Р (через запятую).

DIKTANT 2

Задание 1.

Значение переменной Х присвоить в программе. При неотрицательном значении Х переменной У присвоить значение, равное корню квадратному из Х. В противном случае, переменной У присвоить значение, равное квадрату Х. Вывести на экран значение Х и значение У.

Задание 2.

Двум произвольным переменным присвоить произвольным образом соответственно 2 числа. Двум другим переменным присвоить значения, равные тангенсам двух предыдущих переменных. Вывести на экран значения всех переменных, а так же сумму значений двух последних переменных. помогите сделать пож

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "Помогите опяяяяяять пож.....................", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.