Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

всем привет) пожалуйста помогите решить алгоритм ам няма в игре(акции) час кода уровень 9

10-11 класс

UliaSukhar 24 мая 2014 г., 20:17:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yanabanana
24 мая 2014 г., 21:38:11 (9 лет назад)

а как 8 решить я вообще всё перепробывала не фига не получается подскажите пожалуйста


Ответить

Другие вопросы из категории

1. Дан файл целых чисел. Преобразовать его, удалив

нечетные числа. Порядок следования четных чисел сохранить.Решите пожалуйста !

Помогите сделать!

Составить таблицу истинности логической
функции:




Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

X^4-7x^3+4x^2-x=-10 пожалуйста помогите решить

Через иксель со всеми значениями

Пожалуйста,помогите решить задачи на Pascale!

1)Составить программу вычисления в двумерном массиве минимального элемента, его номера и замены его на 100
2)Записать в файл последовательность доступа n действительных чисел. Найти разность первого и последнего компонентов файла
3)Составить программу, удаляющую из предложения букву "Е"

ПОЖАЛУЙСТА ПОМОГИТЕ РЕШИТЬ!!! Желательно с решением... Восемь школьников, оставшихся в классе на перемене, были вызваны к директору. Один из них

разбил окно в кабинете. На вопрос директора, кто это сделал, были получены ответы: Егор: «Разбил Андрей!». Света: «Вика разбила». Оля: «Разбила Света». Миша: «Это кто-то с улицы!». Надя: «Да, Оля права…». Коля: «Это либо Вика, либо Света!». Андрей: «Ни Вика, ни Света этого не делали». Вика: «Андрей не бил!». Кто разбил окно, если известно, что из этих восьми высказываний истинно ровно три?



Вы находитесь на странице вопроса "всем привет) пожалуйста помогите решить алгоритм ам няма в игре(акции) час кода уровень 9", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.