Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

For5°. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет. For8. Даны два целых числа A и

5-9 класс

B (A < B). Найти произведение всех целых чисел от A до B включительно.

помогите решить

Пофист 05 янв. 2017 г., 8:30:49 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kuzka72
05 янв. 2017 г., 10:25:46 (7 лет назад)

program for5;
var i:integer;
     a:real;
begin
read(a);
for i:=1 to 10 do
write(a*(i/10));

end.



Ответить

Другие вопросы из категории

Вычислите:

А5 в шестнадцатеричной системе + 2С в шестнадцатеричной = ?
пример решается столбиком

Помогите ПОЖАЛУЙСТА)!!

1.вариант 1.Составьте программу, которая выводит на экран
1) .сумму чисел
кратных 3-м от 20 до 60

Информация для человека это

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Заполните массив с клавиатуры целыми числами и найдите сумму элементов массива с i1-го по i2-й (i1 и i2 вводить с клавиатуры).

Входные данные:
в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве и целые числа i1 и i2 (0 < i1, i2 ≤ 100). Во второй строке целые числа Х1, Х2,..,Хn разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива.

Выходные данные:
сумма элементов массива c номерами от i1 до i2.

(Написать программу на Паскале)

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.



Вы находитесь на странице вопроса "For5°. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 0.1, 0.2, …, 1 кг конфет. For8. Даны два целых числа A и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.