Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу, вычисляющую значение Y, если: Y = x в третьей -2x, если x больше или ровно1

10-11 класс

2x-5, если x<1

Polina1989 20 сент. 2014 г., 18:55:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VivianRu
20 сент. 2014 г., 19:42:18 (9 лет назад)

var
  x, y: real;

begin
  Write('Введите х: ');
  Readln(x);
  if x < 1 then y := 2 * x - 5
  else y := x * x * x - 2 * x;
  Writeln('y=', y)
end.

Ответить

Другие вопросы из категории

пожалуйста помагите.

Вычеслить произведение не четных чисел от 11 до 99 шагом в 2

к системе программ не относяться? драйверы увв

архиваторы

текстовые редакторы

Язык С.

Написать
программу, которая печатает объем памяти занимаемый одной переменной для типов
int, short int, long int, float и double.

Читайте также

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Помогите пожалуйста!! ) составить программу в "Pascal abc"!!)

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h.
Результат представить в виде таблицы, первый столбец которой — значения
аргумента, второй — соответствующие значения функции: "F(x) = 1/2 ctg x/4+4"

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

составить программу вычисляющую значение выражения

y=(a+d+c⁵)/√(x³-4)



Вы находитесь на странице вопроса "составить программу, вычисляющую значение Y, если: Y = x в третьей -2x, если x больше или ровно1", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.