Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Sin(x)^2+cos^2(x)= 1?

10-11 класс

KetrinPirs116 14 июня 2013 г., 15:24:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cherneta
14 июня 2013 г., 17:15:13 (10 лет назад)

var 
 x:real;
begin 
 readln(x); 
 if sqr(sin(x))+sqr(cos(x))=1 then 
  writeln('Верно') 
 else 
  writeln('Не верно');
end.

+ 0 -
Jerseywin
14 июня 2013 г., 19:38:40 (10 лет назад)

написать программу, которая проверяет это выражение?

+ 0 -
Qax3411
14 июня 2013 г., 22:01:37 (10 лет назад)

да

Ответить

Читайте также

На отрезке [0; 6.4] (задано в радианах) с шагом 0.4

построить графики функций sin(x) и cos(x).

На отрезке [0; 6.4] (задано в радианах) с шагом 0.4

построить графики функций sin(x) и cos(x).

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Приветик, написала программу, помогите плиз сделать форматированный вывод, так чтобы все значения X были напсаныв первой строчке,значения sin во

второй, а tg на третьей строчки

program h;

var f:text;

x,y,z:real;

begin

assign (f,'c:\ty.txt');

reset (f);

rewrite(f);

x:=0;

while x<=3 do

begin

x:=x+0.1;

y:=sin(x);

z:=sin(x)/cos(x);

write(f,' x= ',x:4:2,' ');

write(f,'sin ',y:7:5, ' ');

write(f,'tg ',z:5:3,' ');

end;

close(f);

end.

Помогите решить задачку (Паскаль)

Задача №1
U= max{1-cos(Px2)-y; tg(3√xy2-1/3√x)} если x/y2<1;

sin(xy-x2-y2), если x/y2≥1
При 1≤x≤3, hx=1.3
2≤y≤4, hy=1.5

Задача №2
U= min{e2*cos(Px2)-y;
ctg(xy2-1/3√x)} если x/y<1;

xy-x2-y2 если x/y≥1
При 1≤x≤3 hx=1.3
2≤y≤4 hx=1.5

Лучше просто откройте изображение , там написано более понятно.



Вы находитесь на странице вопроса "Sin(x)^2+cos^2(x)= 1?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.