Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите решить пожалуйста!!!

10-11 класс

P.S. Не могу получить правильный ответ

Irinabukova 06 янв. 2015 г., 1:45:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kma81
06 янв. 2015 г., 4:37:55 (9 лет назад)

1) ответ 13
2) ответ 8

Ответить

Другие вопросы из категории

составить блок схему по программе на паскалеVar A:array[1..100] of integer;

i,j,imax,n:byte;
Begin
j:=0;
write('Введите размер массива: ');readln(n);
For i:=1 to n do
Begin
readln(A[i]);
if (j=0)and(A[i]<0) then j:=i;
End;
writeln;
if j>0 then
Begin
if j<>n then imax:=j+1
else writeln('Первый отрицательный находится последним');
if imax<>0 then
For i:=imax+1 to n do
if A[i]>A[imax] then imax:=i;
if imax>0 then writeln('Max = ',A[imax]);
End
else writeln('Нету отрицательных');
readln;
End.

По данным x, y составить программу в Паскале для вычисления функции z:

1) z=(min(x, y)+0,5))/(1+max^2(x, y)).

2)z=система max(x, y), x<0
min(x, y), x>=0.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

помогите решить пожалуйста))


Вы находитесь на странице вопроса "Помогите решить пожалуйста!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.