Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу с помощью Паскаль, которая вывод все трехзначные числа в строчку.

5-9 класс

Kasperovichinn 20 июня 2014 г., 19:33:23 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
горностай
20 июня 2014 г., 21:20:46 (9 лет назад)

if (a>9) and (a<1000) then Write(a,';');

 

 

+ 0 -
Suraevaola
20 июня 2014 г., 23:12:51 (9 лет назад)

program chisla 

var 

begin

read(a) ;

if(a>99 && a<1000) 

write(a) ;

 

Вообщем суть программы вот такая синтаксис подправте сами давно не писал под паскалем!Да и если несколько чисел то решение будет 

var int N ; a = array[1..N] of integer; begin read(N);// Получаем кол-во цифр которое нужно обработать программе for

Ответить

Другие вопросы из категории

Подскажите пожалуйста!

В каком году:
1)Создание самого первого компьютера
2)Создание первого Отечественного компьютера
3)Открытие радиосвязи
4)Первый полет человека в космос
5)Принятие Христианства на Руси
6)Первое упоминание в летописи о Москве
7)Начало Великой Отечественной Войны
8)Запуск первого искусственного спутника Земли
9)Открытие Колумбом Америки
Варианты ответов: 1492 г; 1961г; 1957 г; 1946 г; 1951 г; 988 г; 1895 г; 1941 г; 1147 г.

Транспорт - нужен для того ............

Помогите пожалуйста заранее благадарен!!

Читайте также

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

1.Дано целое число составить программу которая определяет оканчивающие данное число цифрой семь.

2.Дано 2х значное число составить программу с помощью которой можно отпределить входит ли в это число цифра шесть.

составить программу на ЯП Паскаль, которая бы при помощи генератора СЧ [напомню, это ф-ции randomize и random(i)] позволяла бы сыграть с ПК в игру

«угадай число» при помощи виртуальной игральной кости. Счёт ведётся до 10 набранных очков. Если угадал – плюс одно очко, не угадал – счёт не меняется. Счет вести и для игрока и для ПК.

I В паскале с помощью генератора случайных чисел получить двузначное число и

1) найти и вывести сумму его цифр
2) сформировать число, в котором поменяются разряды (допустим будет число 13, нужно сделать, что бы было 31 и т.п.)
II В паскале с помощью генератора случайных чисел получить трехзначное число и определить, является ли оно полимером (например 121 - является, 123 - нет)



Вы находитесь на странице вопроса "Составить программу с помощью Паскаль, которая вывод все трехзначные числа в строчку.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.