Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Напишите программу на языке паскаль, которая выводит на экран таблицу степеней двойки(от нулевой до десятой). Рекомендуемый вид экрана после выполнения

5-9 класс

программы представлен ниже:

1807lera2014 28 мая 2013 г., 10:30:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ученица5Бкласс
28 мая 2013 г., 13:06:30 (10 лет назад)

var i:integer;
begin
for i:=0 to 10 do
writeln(i,'   ',power(2, i));
end.

Ответить

Другие вопросы из категории

Дан следующий алгоритм (символом := обозначается операция присваивания): Ввести a, b

a:=a+b

b:=a-b

a:=a-b

Вывести a+b

Расположите исходные данные для этого алгоритма в порядке ВОЗРАСТАНИЯ результатов.

1) a=10 , b=8

2) a=4 , b=12

3) a=7 , b=7

4) a=6 , b=9

5) a=9 , b=11

даны три квадратных уравнения. сколько из них имеют вещественные корни

1 уравнение ax^2+bx+c=0
2 уравнение bx^2+ax+c=0
3 уравнение cx^2+ax+b=0
объясните пожалуйста

Читайте также

Добрый вечер! Необходимо написать 2 программы на языке Паскаль!

1) Вывести на экран квадраты натуральных чисел от n до m. При этом n>m. Ввести с клавиатуры.
2) Вывести на экран степени целой величины x. Объявить степени longit
Заранее спасибо!

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.



Вы находитесь на странице вопроса "Напишите программу на языке паскаль, которая выводит на экран таблицу степеней двойки(от нулевой до десятой). Рекомендуемый вид экрана после выполнения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.