Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите!!!! Срочно!!! Написать программу,которая в массиве А(N),определяет сумму четных чисел,кратных 3. Введенные числа по модолю не превышают 3000.

5-9 класс

Messias 03 сент. 2014 г., 12:15:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Маша2134
03 сент. 2014 г., 13:22:11 (9 лет назад)

сделай через mod и div

типо (m mod 2)=0

(n mod 3)=0

Ответить

Другие вопросы из категории

Укажите значения для переменных x и y после выполения операторов

x:=2;
у:=5;
х:=у;
у:=х;
2. Какую задачу решает данная программа?
program primer
var a,b,c: integer;
begin
writeln("введите двухзначное число ");
readln(a);
b:=a div 10 ;
c:=a mod 10;
write(c*10+b);
end.
а)находит сумму цифр числа;
б)вычесляет целую часть и остаток от деления числа на 10 ;
в)меняет цифры числа местами
г)находит цифры числа, а на экран выводит само число
3. Среди предложенных выражения выбирете логические :
а) (x=3)or (x<>4)
б)2*x+5;
в)x mod 2=0;
г)x div 3
д) x+у=10
е) х+у
ж)(х+у>5)or(x-у>5)
з)(х>3)and (х<=10)
4. Составьте условие для условного оператора в программе , которая выводит на экран приветствие в зависимости от времени суток . Пусть утро с8 до 12 ч, день с12 до 17 ч , вечер с 17 до 23ч, ночь-всё остальное время.
program primer;
begin
writeln("Который час?");
readln(x);
if__________then writeln('Доброе утро!');if__________then writeln('Добрый день!');
if__________then writeln('Добрый вечер!');
if__________then writeln('Доброй ночи!");
if__________then writeln('Введите число выходит за рамки интервала [0,24]');

Читайте также

написать программу которая в последовательности натур. чисел определяет сумму всех чисел кратных 8 и оканчивающихся на 4.программа получает на вход

натур. числа а также их количество.количество чисел не превышает 1000.программа должна вывести одно число:сумму всех чисел кратных 8 и оканч. на 4
ПОМОГИТЕ, ПОЖАЛУЙСТАА

Напишите программу, которая в последовательности натуральных чисел определяет сумму двухзначных чисел, кратных 5. Программа получает на вход

натуральные числа, количество введенных чисел не известно, последовательность чисел заканчивается 0.

Количество чисел не превышает 100. Введенные числа не превышают 30000.

Программа должна вывести одно число: сумму двухзначных чисел, кратных 5.

Люди! Плиииз, помогите! Т,Т

Пожалуйста помогите решить задачу: Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и

оканчивающихся на 4. Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число: сумму всех чисел, кратных 6 и оканчивающихся на 4.

Пример работы программы:

Входные данные Выходные данные

14 168

24

144

22

12

0

Программа в Паскале! "Напишите программу, которая в последовательности целых чисел определяет сумму максимального и минимального чисел .

Программа получает на вход целые числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом ноль (ноль – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000."

Отдал все пункты что есть! Помогите!

Напишите программу, которая в последовательности целых чисел находит сумму и количество чисел, кратных 17, или сообщает, что таких чисел нет. На вход

программы подаются целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (0 - признак окончания ввода, не является членом последовательности). Количество чисел не превышает 100. Введенные числа по модулю не превышают 300. Программа должна вывести сумму и количество чисел, кратных 17, или вывести NO, если таких числе в последовательности нет



Вы находитесь на странице вопроса "Помогите!!!! Срочно!!! Написать программу,которая в массиве А(N),определяет сумму четных чисел,кратных 3. Введенные числа по модолю не превышают 3000.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.