Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найти сумму целых положительных чисел из промежутка от А до В, кратных 4 (значения переменных А и В вводятся клавиатуры)

5-9 класс

Vera5b 01 марта 2014 г., 7:04:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
76hy545tg
01 марта 2014 г., 9:02:20 (10 лет назад)

var A,B,i,sum:integer;

begin

read(A,B);

sum:=0;

for i:=A to B do

if i mod 4 = 0 then sum:=sum+i;

writeln(sum);

end.

 

Вопросы в ЛС

Ответить

Другие вопросы из категории

Паскаль. Функция задана формулой f(x)= (два выражеия объединены знаком ' { ' ) -2х+11, при х<1 x^2-2, при х>=1 . Cоствьте программу, которая

запрашивает значения х и сообщает значение f(х). помогите пожалуйстааа((((

Читайте также

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n



Вы находитесь на странице вопроса "Найти сумму целых положительных чисел из промежутка от А до В, кратных 4 (значения переменных А и В вводятся клавиатуры)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.