Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ответить на 2 вопроса более менее кратко

10-11 класс

Информационная система:структура управления,
классификация информационных систем

Masha0910 18 авг. 2014 г., 19:17:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
армяночка99
18 авг. 2014 г., 21:28:10 (9 лет назад)

Создание и использование информационной системы для любой организации нацелены на решение следующих задач.

1. Структура информационной системы, ее функциональное назначение должны соответствовать целям, стоящим перед организацией. Например, в коммерческой фирме - эффективный бизнес.

2. Информационная система должна контролироваться людьми, ими пониматься и использоваться в соответствии с основными социальными и этическими принципами.

3. Производство достоверной, надежной, своевременной и систематизированной информации.

Построение информационной системы можно сравнить с постройкой дома. Кирпичи, гвозди, цемент и прочие материалы, сложенные вместе, не дают дома. Нужны проект, землеустройство, строительство и др., чтобы появился дом.

Аналогично для создания и использования информационной системы необходимо сначала понять структуру, функции и политику организации, цели управления и принимаемых решений, возможности компьютерной технологии. Информационная система является частью организации, а ключевые элементы любой организации - структура и органы управления, стандартные процедуры, персонал, субкультура.

Классификация информационных систем

Информационные системы классифицируются по разным признакам.

Классификация по масштабу

По масштабу информационные системы подразделяются на следующие группы:

одиночные;групповые;корпоративные.

Классификация по сфере примененияПо сфере применения информационные системы обычно подразделяются на четыре группы:системы обработки транзакций;системы принятия решений;информационно-справочные системы;офисные информационные системы.

Классификация по способу организацииПо способу организации групповые и корпоративные информационные системы подразделяются на следующие классы:системы на основе архитектуры файл-сервер;системы на основе архитектуры клиент-сервер; системы на основе многоуровневой архитектуры; системы на основе Интернет/ интеранет-технологий.

Ответить

Другие вопросы из категории

Дана программа на языке Паскаль. Переделать её на язык С++ Var n, i, j, t: integer;

Count, Names: array[1..16] of integer;
Begin
For i := 1 to 16 do
begin
Count[i] := 0;
Names[i] := i;
end;
ReadLn(N); {
Считываем количество голосов}
for i:=1 to N do
begin
ReadLn(t); {
считали очередную пару}
Count[t] := Count[t] + 1;{
подсчитываем её}
end;
{Сортируем массивы
Names и Count в порядке убывания
значений массива
Count}
for i:=16 downto 2 do
for j:=2 to i do if Count[j-1]<Count[j] then
begin
t:=Count[j]; Count[j]:=Count[j-1]; Count[j-1]:=t;
t:=Names[j]; Names[j]:=Names[j-1]; Names[j-1]:=t;
end;
for i:=1 to 16 do
if Count[i] > 0 then
writeLn(Names[i], ' ', Count[i]);
end.

очень срочно Требовалось

написать программу, которая вводит с клавиатуры координаты точки на плоскости
(x, y – действительные числа) и определяет принадлежность точки заштрихованной
области, включая ее границы. Программист торопился и написал программу
неправильно. Вот она:

Читайте также

Старик Хоттабыч взялся помочь своим друзьям сдать экзамены. Для того, чтобы наколдовать правильный ответ на один вопрос по географии, он должен вырвать из

своей бороды 6 волосков, чтобы наколдовать правильный ответ на один вопрос по математике – 10 волосков, правильный ответ на один вопрос по русскому языку – 8 волосков. Вольке-ибн-Алеше досталось: на экзамене по географии – З вопроса, на экзамене по математике – 5 вопросов, на экзамене по русскому языку – 2 вопроса.
Женьке досталось: на экзамене по географии – 4 вопроса, на экзамене по математике – З вопроса, на экзамене по русскому языку – 4 вопроса.
Гоге-Пилюле досталось: на экзамене по географии – 2 вопроса, на экзамене по математике – 4 вопроса, на экзамене по русскому языку – 5 вопросов.
И, наконец, самому Хоттабычу: на экзамене по географии – 5 вопросов, на экзамене по математике – 2 вопроса, на экзамене по русскому языку – З вопроса.
Сколько волосков пришлось вырвать Хоттабьтчу из своей бороды для того, чтобы помочь каждому из своих друзей (и себе самому тоже); сколько волосков пошло на сдачу экзаменов по каждому из предметов?

Срочно ответить на все вопросы неполный ответы удалю как спам)спасибо 1.Что такое КЭШ-память?

а) память, в которой обрабатывается программа в данный момент времени;
б) память, в которой хранится информация после выключения компьютера;
в) сверхоперативная память для хранения часто используемых данных оперативной памятью;
г) память, в которой хранятся системные файлы операционной системы 2.Разрядность центрального процессора определяется? а)разрядностью шины управления б)наименованием процессора (80 286,80 386,8 486) в)разрядностью двоичного числа ,которое может быть обработано за один такт работы процессора г)тактовой частатой процессора 3.Системное программное обеспечение ПК делится на виды? а)программы пользователей и обучающие программы б)редакторы и системы обработки числовой информации в)операционные системы,операционные оболочки,драйверы и утилиты г)системы искусственного интеллекта,ИПС,СУБД и АСУ д)системное,специальное,прикладное 4.Контроллер предназначен? а)для передачи обрабатываемой информации б)для передачи адреса памяти или внешних устройств,к которым обращается процессор в)для передачи управляющих сигналов г)для преобразования информации ,поступающей от процессора,в соответствующие сигналы,управляющие работой устройств

Ответить на следующие вопросы: 1)Информация, виды и формы информации 2)Алгоритмы, свойства алгоритмов 3)Системы счисления, перевод из одной системы

счисления в другую прошу очень кратко, и подробно расскажите о переводе из одной системы счисления в другую



Вы находитесь на странице вопроса "ответить на 2 вопроса более менее кратко", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.