Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

№2. Составить программу для решения задачи:

10-11 класс

задайте целое число; определите, кратно ли оно 10.

Rin4in2011 07 июля 2016 г., 20:28:13 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mary145
07 июля 2016 г., 23:16:08 (7 лет назад)

program pascal;
var n :longint;
begin
   writeln ('Введите число:');
   read(n);
   if n>0 then 
   if n mod 10 =0 then writeln('Число ',n,' кратное 10')
   else
   writeln('Число ',n,' не кратное 10');
end.

Ответить

Другие вопросы из категории

организация циклов в паскаль
Считайте массив

из n
целых чисел с клавиатуры. Поменяйте
местами минимальный и максимальный
элементы.

Поставлю лучший, много баллов! Напишите программу в Pascal ABC которая ввод данных в одномерный целочисленный массив осуществляет посредством цикла

WHILE...DO, а вывод - REPEAT...UNTIL (в скобках указана размерность массива):
увеличить элементы массива с четными индексами на 1 (11)

Читайте также

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.



Вы находитесь на странице вопроса "№2. Составить программу для решения задачи:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.