Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите написать програмку по информатике . 10 класс . "Даны 4 целых числа. Сколько из них четных "

10-11 класс

Гузяка 22 сент. 2013 г., 5:15:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lushaevalina
22 сент. 2013 г., 6:31:08 (10 лет назад)

var a,i,s:Integer;
begin 
s:=0;
for i:=1 to 4 do
begin
readln(a);
if a mod 2 =0 then s:=s+1
end;
writeln(s);
end.

Ответить

Читайте также

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

срочно помогите решить! дам много пунктов!!! пожалуйста, зачет по информатике!! в qBasiq Вариант №

1

Дан массив целых чисел, состоящий из 20 элементов. Заполнить его с клавиатуры.

1. Найти:

- сумму элементов, имеющих нечетное значение;

- вывести индексы тех элементов, значения которых больше заданного числа А.

2. Определить, есть ли в данном массиве положительные элементы, кратные k (k вводить с клавиатуры).



Вы находитесь на странице вопроса "Помогите написать програмку по информатике . 10 класс . "Даны 4 целых числа. Сколько из них четных "", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.