Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

5-9 класс

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.

Katerina8383 15 нояб. 2013 г., 17:12:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Doctorfabi
15 нояб. 2013 г., 19:49:31 (10 лет назад)

program Z_1;
 var a, b, c, D: real;
begin
 writeln (' Сколько человек было поставлено на заявку?');
 readln (a);
 writeln (' Сколько человек присутствовало на занятиях?');
 readln (b);
 writeln (' Сколько  стоит обед для одного учащегося?');
 readln (c);
 D:=(a-b)*c;
 writeln ('Сегодня пропало ', D);
end.

+ 0 -
Helga2695
15 нояб. 2013 г., 20:40:39 (10 лет назад)

в паскале составить?

+ 0 -
Olegvakulenko
15 нояб. 2013 г., 21:13:14 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Какое значение будет

принимать переменная Х, после выполнения фрагмента программы:


f:=5; d:=7;


If f>=d
then x:=f else
x:=d

Коле нужно было распечатать приглашения на День Рождения, но он забыл точное имя файла, поэтому попросил сестру найти его по маске *ello.doc, используя

поисковую систему компьютера. Какие имена файлов найдет компьютер из ниже перечисленных?
1/ helo.doc
2/hello.doc
3/Helolo.doc
4/Hello.doc

Читайте также

По программе Pascal.

1)Напишите программу определяющую средний балл учащихся группы.
Программа должна спрашивать:
₋ сколько в группе человек,
₋ какой средний балл у каждого учащегося.
2) Написать программу, определяющий сколько тыс. руб. пропали сегодня в столовой из -за отсутствия на занятиях некоторых учащихся по неизвестной причине.
Программа должна спрашивать:
₋ сколько человек было поставлено на заявку,
₋ сколько человек присутствовало на занятиях,
₋ сколько стоит обед для одного учащегося.
3) Написать программу в которой будет меняться буква А на букву Б (слово можно любое подобрать, например ШАЛАШ)
4) Написать программу, определяющую количество банок краски, необходимых для покраски всех дверей в помещениях (например в квартире) .
Программа должна спрашивать:
₋ сколько в квартире дверей,
₋ какая высота и ширина в среднем у одной двери,
₋ сколько кв. метров можно прокрасить из одной банки.

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!



Вы находитесь на странице вопроса "Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.