Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу составляющую решить уравнение паскаль

5-9 класс

(x+2*y+d)/2 срочно

Evgeniyegorov 08 сент. 2013 г., 10:05:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Komlevsashuta
08 сент. 2013 г., 12:09:39 (10 лет назад)

var x,y,d:integer;
h:real;
begin
writeln ('Введи три числа x,y и d');
Readln (x,y,d);
h:=(x+2*y+d)/2;
writeln (h:4:1);
end.

Ответить

Читайте также

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.



Вы находитесь на странице вопроса "составить программу составляющую решить уравнение паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.