Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите, пожалуйста)))

10-11 класс

Составить программу на языке Турбо-Паскаль, печатающую значение true, если указанное высказывание является истинным, и false в противном случае: Данные числа x, y являются координатами точки, лежащей в первой координатной четверти

Angelika2013 04 нояб. 2013 г., 8:31:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
EdgarAr
04 нояб. 2013 г., 10:56:21 (10 лет назад)

var x, y: real;
begin
     readln(x, y);
     if ((x > 0) and (y > 0)) then writeln('true') else writeln('false');
end.

В первой четверти X и 

Ответить

Другие вопросы из категории

По правовому статусу ПО можно разделить на группы: Выберите один или несколько ответов: общее ПО свободное ПО ПО, являющееся частной собственностью

авторов или правообладателей ПО специального назначения системное ПО Текст вопроса

Каталогом называется место на диске имя и содержащее

Выберите один ответ: только определённые файлы список программ, составленных пользователем информацию о файлах (имя, расширение, дата последнего обновления) файлы и другие каталоги

1. Для записи текста, каждая страница которого состоит из 28 строк по 65 символов, использовался 16-символьный алфавит. Какой объем информации в Кбайтах

содержат 5 страниц текста?
2. На предприятии имеется 9 автомобилей ГАЗ, 1 автомобилей ЗИЛ, 9 автомобилей КаМАЗ, 4 автомобилей MAN. Какое количество информации несет сообщение о выезде с территории автомобиля каждого вида?

помогите плиииз=))) у меня есть программа но вней 2 ошибки нужно сделать с помощью динамического массива... // laba4_2.cpp : Defines the entry

point for the console application.
//

#include "stdafx.h"
#include "stdio.h"
//#include "math.h"

using namespace std;


int main ( )
{
float *a;
int i,n;
printf("n=");
scanf("%i",&n);
a=(float*)malloc(N*sizeof(float));
for( i=0; i<=n-1;i++ )
{
printf("a[%i]= ",i );
scanf("%i",&a[i]);
}
for (i=0; i<=N-1; i++)
{
if (a[i]<0)
{
printf("oshibka\n");
}
else
{
if (a[i]/2==0)
{
printf("chetnoe \n");
}
else
{
printf("nechetnoe\n");
}
}

}

return 1;
}

ПОМОГИТЕ ПОЖАЛУЙСТА!!

Найдите среднеарифметическое чисел кратных 3 на промежутке от 21 до 87 включительно!!

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите пожалуйста!) Напечатать программу в паскале......

Пожалуйста...Срочно...Завтра крайний срок сдачи...Помогите...

Дан массив строк без пробелов. Напечатать строки, вторая половина которых не содержит цифры.



Вы находитесь на странице вопроса "Помогите, пожалуйста)))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.