Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Такое впечатление, что к этой задаче не предложили правильный ответ! Помогите, пожалуйста разобраться:

10-11 класс

Эдуард написал макрос для текстового редактора, который реализует 4 действия: перейти к абзацу с заданным номером в текущем текстовом документе; вырезать содержимое выделенного абзаца и поместить его в буфер обмена; выделить текущий абзац; вставить содержимое буфера обмена перед текущим абзацем. Сколько действий из этого набора, необходимо выполнить, что бы поменять две группы по два абзаца местами?
А) 22 Б) 24 В) 26 Г) 28

Maryanademkiv 26 марта 2014 г., 4:51:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kristi2013k
26 марта 2014 г., 7:30:54 (10 лет назад)

Тут будет 24 или 28, что делиться на 4.
Я насчитал 7 операций на обзац, а их 4 значит 28

Ответить

Другие вопросы из категории

уравнение не получается :с помогите пожалуйста

Ln ( 2a + 3 ) + Ln ( a + 2 ) (в квадрате)

Как в этой программе задать свой промежуток от m до n а не от 1 до n

program z;
var n,i,j,s,mx,imx:integer;
begin
repeat
write('n>0 n=');
readln(n);
until n>0;
mx:=1;
imx:=1;
for i:=1 to n do
begin
s:=0;
for j:=1 to i do
if i mod j=0 then s:=s+j;
if s>mx then
begin
mx:=s;
imx:=i
end;
end;
writeln('Максимальную сумму делителей имеет число ',imx,' сумма=',mx);
readln
end.

Читайте также

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Люди,прошу вас, помогите пожалуйста, я уже долго сижу над этой задачей,не могу решить,пожалуйста помогите! =(((

найти номер третьего положительного элемента в потоке из 10 чисел или сообщить,что трех положительных элементов нет. (Решать без массива)

Информатика.математические игры. не даются они мне, помогите, пожалуйста! два игрока кладут по очереди одинаковые квадратные салфетки на

прямоугольный стол так, чтобы они не соприкасались с уже выложенными салфетками. проигрывает тот, кто не сможет сделать ход. кто выигает при правильной игре?

1)Сколько бит информации содержит сообщение, что случайным образом выбрано одно число из диапазона от 10 до 41 включительно?

2) Сколько бит информации содержит сообщение, уменьшающее неопределенность в восемь раз?
3)В доме 4 окна. Сколько различных сигналов можно подать, зажигая свет в окнах? Сколько бит информации содержит каждый такой сигнал? Сколько бит информации содержит сообщение, что загорелся свет в 1 из 4 окон?
Помогите,пожалуйста



Вы находитесь на странице вопроса "Такое впечатление, что к этой задаче не предложили правильный ответ! Помогите, пожалуйста разобраться:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.