Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В паскале: среди трёхзначных чисел, найти такие, которые будут палиндромами.

10-11 класс

Katrin19803 11 июня 2014 г., 5:29:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sis018
11 июня 2014 г., 6:52:09 (9 лет назад)

var
a, b: integer;

begin
for a := 1 to 9 do
for b := 0 to 9 do
writeln(a * 101 + 10 * b);
end.

Ответить

Другие вопросы из категории

30. ОЗУ - это

...

а. Основное записывающее устройство.

б. Оперативное запоминающее устройство.

в. Одноразовое запоминающее устройство.

г.
одноразовое записывающее устройства.



31.Устройством
ввода текстовой информации является ...

Ребятки, помогите, пожалуйста.

В соревнованиях по плаванию принимают участие N спортсменов. Ввести их результаты и определить лучший результат.

Решить через While или For, в паскале.

Операторы. Вводы. Выводы.

Решение подобно на второй фотографии.
Спасибо огромное заранее.

Читайте также

Язык "Паскаль АВС" 1.Среди двухзначных чисел найти количество четных чисел. 2. Среди двухзначных чисел найдите те числа, у которых первая цифра четная.

3. Среди двухзначных чисел найдите те числа, которые кратны 3 и 4. 4. Среди трехзначных чисел найдите те, у которых все цифры равны. 5. Найдите среди трехзначных чисел симметричные числа. 6. Найдите среди четырехзначных чисел симметричные числа. 7. Найдите все трехзначные числа такие, что сумма цифр равна А, а само число делится на В. А и В вводятся с клавиатуры. 8. Найдите все трехзначные числа такие, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. 9. Найдите количество трехзначных чисел, сумма цифр которых равна А, а само число заканчивается на В, А и В вводятся с клавиатуры. 10. Найдите все трехзначные числа, у которых сумма крайних цифр равна сумме средних цифр, а само число делится на 6 и 27. 11.Найдите все трехзначные числа, которые при делении на 2 дают остаток 1, при делении на 3-остаток 2, при делении на 4-остаток 3, само число делится на5. 12. Найдите все четырехзначные числа, в которых есть две одинаковые цифры. 13. Найдите сумму всех чисел из промежутка от А до В, кратных 13 и 5, А и В вводятся с клавиатуры. 14. Найдите все симметричные четырехзначные числа. 15.Найдите все трехзначные числа, которые состоят из различных цифр, а их сумма равна А.

Помогите пожалуйста решить задачи в турбо Паскале!

1) Определить количество двухзначных чисел, сумма цифр которых равна числу N.
2) Составить таблицу для двух столбцов выражения y=x²+3. Ввод чисел через клавиатуру.
3) Составить программу вычисления суммы кубов чисел от 1 до 5.
4) Вычислить сумму части ряда, 1/3, 1/6, 1/9, 1/12....
5) Среди двухзначных чисел, найти те, сумма цифр которых делятся на 3.
6) Найти самую большую цифру:
а) в двухзначном числе
б) трехзначном числе.

Написать программу в паскале: Даны целое n>0 и последовательность из n вещественных чисел, среди которых есть хотя бы одно отрицательное число. Найти

величину наибольшего среди отрицательных чисел этой последовательности.

3) Даны 4 числа, они записаны с использованием различных систем счисления. Укажите среди этих чисел то, в двоичной записи которого содержится ровно 5

единиц. Если таких чисел несколько, укажите наибольшее из них.
1) 3110 * 810 + 110 2) F016 + 110 3) 3518 4) 111000112

Дна последовательность неотрицательных чисел, последнее из которых Равно нулю: причем других равных нулю чисел в последовательности нет. Найти

последнее число, больше десяти, в этой последовательности. Если таких чисел нет, напечатать ноль.



Вы находитесь на странице вопроса "В паскале: среди трёхзначных чисел, найти такие, которые будут палиндромами.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.