Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребятки, помогите, пожалуйста.

10-11 класс

В соревнованиях по плаванию принимают участие N спортсменов. Ввести их результаты и определить лучший результат.

Решить через While или For, в паскале.

Sirun999 28 апр. 2014 г., 23:47:41 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nosova
29 апр. 2014 г., 1:42:29 (10 лет назад)

1) с for 
var N,i:integer;
res,max:real;
begin
readln(N);
readln(res);
max:=res;
for i:= 1 to N-1 do
begin
readln(res);
if res<max then
max:=res;
end;
writeln(max);
end.

+ 0 -
Avberegov86
29 апр. 2014 г., 3:35:37 (10 лет назад)

берусь)

Ответить

Другие вопросы из категории

Операторы. Вводы. Выводы.

Решение подобно на второй фотографии.
Спасибо огромное заранее.

Такое впечатление, что к этой задаче не предложили правильный ответ! Помогите, пожалуйста разобраться:

Эдуард написал макрос для текстового редактора, который реализует 4 действия: перейти к абзацу с заданным номером в текущем текстовом документе; вырезать содержимое выделенного абзаца и поместить его в буфер обмена; выделить текущий абзац; вставить содержимое буфера обмена перед текущим абзацем. Сколько действий из этого набора, необходимо выполнить, что бы поменять две группы по два абзаца местами?
А) 22 Б) 24 В) 26 Г) 28

уравнение не получается :с помогите пожалуйста

Ln ( 2a + 3 ) + Ln ( a + 2 ) (в квадрате)

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Ребятки, помогите пожалуйста! Нужно решить задачку с помощью программирования языка Паскаля

Найдите любое трёхзначное число, кратное заданному P и не равное ему.



Вы находитесь на странице вопроса "Ребятки, помогите, пожалуйста.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.