Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Заполните числовой массив из 9 элементов и выведите на экран сумму 3 и 5элементов.

5-9 класс

Mrskin32 24 февр. 2015 г., 4:30:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AnnyAG
24 февр. 2015 г., 5:59:32 (9 лет назад)

var

  a: array [1..9] of real;  //Массив из 9 вещественных элементов

  i: integer;  //Переменная для цикла

 

begin

  for i:=1 to 9 do  //Вводим элементы массива с клавиатуры

  begin

    writeln('Введите ', i, ' элемент массива');

    readln(a[i]);

  end;

  writeln('Сумма 3 и 5 элементов:  ', a[3] + a[5]); {Выводим на экран сумму 3 и 5 элементов}

end.

Ответить

Другие вопросы из категории

Напишите программу, которая позволит определить количество дней в течение заданного периода, в которые не было прибыли, и максимальную выручку за этот

период. Прибыль за день определяется как разность "выручка"-1000 (рублей) (если разность отрицательна, считать прибыль равной 0).

На входе программа получает период N

Помогите решить:

1.В память ПК вводится текст со скоростью 180 символов в секунду.Сколько потребуется времени для заполнения 22,5Кб ?
2.Известно, что на странице помещается 32 строки по 64 символа.Какое макс. количество страниц текстовой информации поместится в файл объёмом 640Кб ?

Читайте также

1 Задание:сформируйте и выведите на экран массив из девяти элементов,каждые три последовательных элемента которого составлены по следующему правилу:

1-й равен значению текущего индекса, увеличенному на 3; 2-й равен квадрату предыдущего индекса; 3-й равен сумме двух предыдущих элементов. 2 Задание : сформируйте массив, содержащий 15 элементов ,с помощью датчику случайных чисел. Получите новый массив,каждый элемент которого равен сумме соответствующего элемента исходного массива и его индекса. В полученном массиве удвойте элементы,которые меньше заданного с клавиатуры числа А,и найдите их сумму . Выведите на экран исходные и полученные результаты .

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

1)Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2)Задан массив из 11 целых чисел. Посчитать количество нечётных

элементов массива.

3)задан массив из 9 целых чисел.Вывести на экран чётные элементы

решить через паскаль через массивы)) 1.Дан одномерный массив из 10 элементов. Заменить все большие 7 члены массива числом 7. Найти количество

таких членов.

2.Дан массив из 10 элементов. Найти количество элементов с четными индексами.

3.Дан массив из 10 элементов. Найти наибольший элемент массива.



Вы находитесь на странице вопроса "Заполните числовой массив из 9 элементов и выведите на экран сумму 3 и 5элементов.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.