Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В С++ Скажите что не так в этом массиве?

10-11 класс

#include <iostream.h>

#include <conio.h>

#include <stdlib.h>

Ololq2014 24 авг. 2013 г., 4:39:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Сашулечка2000
24 авг. 2013 г., 5:26:34 (10 лет назад)

см. файл во вложении

Ответить

Другие вопросы из категории

алгоритм должен выводить 0, если нельзя построить треугольник с длинами сторон a,b,c (a,b,c-заданные числа), иначе 3,2,1 если треугольник

соответственно, равносторонний или равнобедренный или другой.

Помогите решить

Вычислить значение логического выражения L при заданных значениях переменных
L=(not(A=1)) and ((a=b) or (a<0)), при A=0, B=1

решите информатику

техникум первый курс
срочно до завтра
если можно то фото с решением

Читайте также

Олимпиадные задачи требуют ввод-вывод данных с использованием внешних файлов как это сделать? ИНФОРМАТИКА конспекты уроков 9-11 классы Чернов

А.А. с198

program pr;

uses crt;

var f:file of integer;

n:integer;

a:string;

begin

clrscr;

a:='c:\f1.txt';

assign(f,a);

rewrite(f);

writeln('n: ');

readln(n);

write(f,n);

close (f);

readln;

end.

после выполнения программы в файле f1.txt вместо значения n=5 появилось -256

что не так ?

найдите среднее арифмитическое минимального и максимального элемента из 10 вводимых. что не так?? Program Ex1;

var i,max,min,x,:integer;
Sr:real;
begin
for i := 1 to 10 do
begin
writeln('вв-те ',i,' число' );
readln(x);
End;
if x<min then
min:=x;

if x>max then
max:=x;
sr:=(max+min)/2;
Writeln(max);
Writeln(min);
Writeln(Sr);
Readln;
end.

Помогите составить программу на языке PASCAL

с использованием цикла с предусловием.
2 фото это то что у меня получается,что не так?

СРОЧНО!!! Дан целочисленный массив из 30 элементов, все элементы которого – неотрицательные числа, не превосходящие 10000. Опишите на русском

языке или на одном из языков программирования алгоритм, который находит и выводит минимальное трехзначное число, записанное в этом массиве. если таких чисел нет, нужно вывести сообщение «Таких чисел нет».

объяните решение пожалуйста программу не обязательно писать

СРОЧНО.Вот код.Это программа не вся ,здесь даны формулы для вычисления массивов, которые и нужно найти.Написал функцию, вроде бы всё нормально, но не могу

понять как присвоить вычисляемые значения массиву.Массивы Y(8), Z(10) , W(15) .Если что, то потом необходимо еще подсчитать общее количество в этих массивах.
program pr_10;
const b1 = 4;
b2 = 6;
c1 = 8;
c2 = 3;
d1 = 5;
d2 = 12;
var i,m:integer ; y,z,w:real;
function fY(i:integer):real;
begin
Y:=b1*sin(2*i)+exp((i-5)*ln(b2));
end;
function FZ(i:integer):real;
begin
Z:=c1*(i-4)+c2*sqr(sin(1.5*i));
end;
function FW(i:integer):real;
begin W:=d1*ln(0.1*i)+d2*exp((3)*ln(i-2.5));
end;
begin
for i:=1 to 8 do
begin

Ym[i]:= Y(i);
writeln('Y = ',y);
end;
end.



Вы находитесь на странице вопроса "В С++ Скажите что не так в этом массиве?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.