Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дана точка A(x,y). Определить лежит ли эта точка в четвертой координатной четверти. Даны два числа, не равные друг другу. Заменить большее из

5-9 класс

них модулем суммы, а меньшее - разностью квадратов этих чисел. HELP ME!!!

лалаленд 01 июня 2014 г., 18:18:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pivovarova
01 июня 2014 г., 18:54:11 (9 лет назад)

var

  x, y : real;

begin

  read (x, y);

  if (x > 0) and (y < 0) then writeln ('Yes') else writeln ('No');

end.

 

Не знаю только, как рассмотреть случай, если одна из координат = 0

 

var

  a, b, c : real;

begin

  if (a > b) then

  begin

    c := a;

    a := abs (a + b);

    b := sqr (c) - sqr (b);

  end

  else

  begin

    c := b;

    b := abs (b + a);

    a := sqr (c) - sqr (a);

  end;

  writeln (a, ' ', b);

end,

Ответить

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

ИНФОРМАТИКА,РЕШИТЬ ЗАДАЧИ ,помогите решить,пожалуйста,хоть несколько!

1.Даны 3 целых числа-А,В,С. Вычислить их сумму и произведение
2.Вывести на экран случайное число от 0 до 10
3.Вывести на экран двузначное случайное число
4. Найти сумму цифр двузначного числа

1. Определить принадлежит ли введенное с клавиатуры число интервалу (0,5)
2.Ввести число с клавиатуры. Если оно положительно,то найти квадрат этого числа,если отрицательно-модуль.
3.Найти большее из двух чисел ,заданных случайным образом из интервала [-7;23]
4.Ввести двузначное число с клавиатуры. Четна ли сумма его цифр?
5. Ввести трехзначное число. Расположить цифры в порядке возрастания



Вы находитесь на странице вопроса "Дана точка A(x,y). Определить лежит ли эта точка в четвертой координатной четверти. Даны два числа, не равные друг другу. Заменить большее из", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.