Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

На складе хранятся товары (50 наименований). Известна цена и количество каждого товара. Составьте программу для определения суммарной стоимости всех

5-9 класс

товаров.
Помогите пожалуйста решить.

К2002К 16 авг. 2014 г., 2:30:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ЛЮДАД
16 авг. 2014 г., 4:17:24 (9 лет назад)

program sss;
var i,k,n,l:integer;
begin
k := 0;
for i:= 1 to 50 do
begin
read(n,l);
k := k + n*l;
end;
write(k);
end.

Ответить

Другие вопросы из категории

Превратите одно слово в другое, всякий раз заменяя по одной букве так, чтобы новое слово было существительным в именительном падеже.

Рота..., ..., ..., ..., Полк
Бант ..., ..., ..., ..., Коса
Бег ..., ..., ..., ..., ..., ..., ..., Шаг
Море ..., ..., ..., ..., ..., ..., ..., Суша
Миг ..., ..., ..., ..., ..., ..., ..., Век.
ПоМоГиТе ПоЖаЙлУсТо.

Читайте также

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

вы посетили магазин и купили 10 видов товаров.В таблицу Т[1:10]вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок. на АЯ

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.
СРОЧНО АЛГОРИТМ НЕ НА ПСКАЛЕ В ПОЛНОМ ВИДЕ.
спасибо.

вы посетили магазин и купили 10 видов товара.В таблицу Т[1:10] вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "На складе хранятся товары (50 наименований). Известна цена и количество каждого товара. Составьте программу для определения суммарной стоимости всех", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.