Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу нахождения наиболее наибольшего из трех чисел

5-9 класс

PASCAL

Ermakowamargo 02 янв. 2015 г., 13:57:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jokes0303
02 янв. 2015 г., 16:09:52 (9 лет назад)

program chik;
var a,b,c,min:real;
begin
read(a,b,c);
min:=a;
if(b>min)then min:=b;
if(c>min)then min:=c;
writeln(min);
end.

+ 0 -
Sergiukova
02 янв. 2015 г., 16:54:57 (9 лет назад)

program chisla;
var a,b,c,max:real;
begin
readln(a,b,c);
if (a>b) and (a>c) then max:=a;
if (a<b) and (b>c) then max:=b
if (a<c) and (b<c) then max:=c;
writeln(max);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста :)

(Информатика 8 класс)


Поможите решить пожалуйста!!!!

Световое табло состоит из лампочек,каждая из которых может находиться в двух состояниях:"включено" или "выключено".Какое наименьшее кол-во лампочек должно находиться 15 различных сигналов?

Читайте также

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Решите,пожалуйста,хотя бы одну из данных задач:

1)Написать программу,подсчитывающую сумму положительных из трех данных чисел.
2)Напечатать те из двузначных чисел которые делятся на 4,но не делятся на 6.
СРОЧНО!!!

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.



Вы находитесь на странице вопроса "Написать программу нахождения наиболее наибольшего из трех чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.