Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу нахождения отрицательного числа из трех чисел.

5-9 класс

Gurunch 23 марта 2015 г., 6:45:50 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alexbobolink
23 марта 2015 г., 8:27:41 (9 лет назад)

uses crt;
var a,b,c:integer;
begin
readln(a,b,c);
if (a < 0) then writeln(a);
if (b < 0) then writeln(b);
if (c < 0) then writeln(c);
end.

Ответить

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Напишите программу, которая находит произведение двух наибольших чисел из последовательности натуральных чисел. Программа получает на вход натуральные

числа, количество чисел неизвестно (но не менее двух), ввод последовательности заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Значения чисел не превышают 30000. Программа должна вывести одно число: произведение двух чисел, значения которых в данной последовательности наибольшие

Напишите программу, которая в последовательности целых чисел находит сумму и количество чисел, кратных 17, или сообщает, что таких чисел нет. На вход

программы подаются целые числа, количество введенных чисел неизвестно, последовательность заканчивается числом 0 (0 - признак окончания ввода, не является членом последовательности). Количество чисел не превышает 100. Введенные числа по модулю не превышают 300. Программа должна вывести сумму и количество чисел, кратных 17, или вывести NO, если таких числе в последовательности нет



Вы находитесь на странице вопроса "Напишите программу нахождения отрицательного числа из трех чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.