Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны 3 числа Найти сумму (K), a, b, c произведение (R) среднее арифметическое (N) блок схема, программа.

5-9 класс

Ксюша05082004 31 мая 2014 г., 18:49:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artek5
31 мая 2014 г., 19:19:44 (9 лет назад)

Var
a,b,c,K,R:integer;
N:real;
Begin
Readln(a,b,c)
K:=a+b+c;
N:=(a+b+c)/3;
R:=a*b*c;
writeln(K);
writeln(R);

+ 0 -
KiberMinecraft
31 мая 2014 г., 21:53:28 (9 лет назад)

Если я правильно понял что нужно было

Ответить

Другие вопросы из категории

решить любые 2 задачи, пожалуйста!!! или хотя бы одну в PASKALe

1. Найти те элементы массива, которые равны сумме двух своих соседей. Первый и последний элемент имеют только по одному соседу, поэтому искомыми быть не могут.
На вход программе сначало подается значение n<=100 – количество элементов в массиве. В следующей строке расположены сами элементы массива – целые числа, по модулю не превосходящие 10000. Выдайте значения искомых элементов массива в том же порядке, в каком они располагались во входных данных.

2. На вход программе подается последовательность чисел от 1 до 9, заканчивающаяся нулем. Всего будет введено не более 100000 чисел. Подсчитайте в этой последовательности количество единиц, количество двоек, количество троек и т.д. и выдайте результат. В выходных данных всегда должно быть 9 чисел.
3. Текст на английском языке запишите в массив a[1..1000] of char. Помимо английских букв в нем могут встречаться пробелы и знаки препинания. В массиве b [‘A’ ..’Z’’] of integer получите сведения о том, сколько и каких букв встречается в этом тексте. При подсчете строчные и прописные буквы не различать. На вход программе подается значение n<=1000 – количество символов в тексте. В следующей строке входных данных расположены сами символы (без разделителей). Выдайте 26 чисел – значения элементов массива b.
Пример

Входные данные
Выходные данные
12
Hello world!
0 0 0 1 1 0 0 1 0 0 0 3 0 0 2 0 0 1 0 0 0 0 1 0 0 0

4. Подсчитайте за один проход, сколько его элементов равны максимальному элементу.
На вход программе сначала подается значение n<=100 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы массива – целые числа, по модулю не превосходящие 30000. Выдайте количество искомых элементов массива.

5. В массиве, заполненным произвольными целыми числами, найдите два числа, произведение которых максимально. Вложенные циклы не используйте. На вход программе сначала подается значение n<=10000 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы – целые числа, по модулю не превосходящие 30000. Выдайте два искомых числа в порядке неубывания.
6. На вход программе сначала подается значение n<=100 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы массива – целые числа, по модулю не превосходящие 30000. Распечатайте только те значения элементов массива, которые встречаются в нем ровно один раз. Элементы следует распечатывать в том порядке, в котором они встречаются в массиве.

Читайте также

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )

Ребятки!!!!ПОмогите пожалуйста очень срочно!!!! Дан файл f компоненты которого действительные числа.Найти сумму компонентов

файла.Результат поместить в файл g.

дан файл f компоненты которого являются целыми числамию Найти наибольший и наименьший из компонентов файла.результат поместить в файл g

ДАн файл f компоненты которого являются целыми числами найти количество чётных чисел среди компонентов.результат поместить в файл g

Дан файл F компоненты которого являяются целыми числами.записать в файл g все чётных числа файла f

Дан файл F компоненты которого являяются целыми числами переписать компоненты файла f в файл g,так чтобы в файле сначала шли отрицательные а потом положительные числа.

Решить задачу

Даны 3 числа найти сумму 2 наибольших чисел

ПОЖАЛУЙСТА!ПОМОГИТЕ!СРОЧНО!

Решить задачи на турбопаскале:
1.Дано натуральное число Найти сумму и произведение первых двух чисел.
2.Дано n-значное натуральное число. Правда ли что квадрат произведения цифр числа равняется кубу суммы цифр числа.
3.Составить программу, которая печатает таблицу умножения и сложения натуральных чисел в десятичной системе счисления.



Вы находитесь на странице вопроса "Даны 3 числа Найти сумму (K), a, b, c произведение (R) среднее арифметическое (N) блок схема, программа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.