Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

5-9 класс

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )

Adi14kz 23 февр. 2015 г., 20:08:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Puchnina
23 февр. 2015 г., 23:06:07 (9 лет назад)

1)
program qq;
var a,b,c,d:integer;
begin
read(a,b,c);
d:=0;
if a>0 then d:=d+a;
if b>0 then d:=d+b;
if c>0 then d:=d+c;
writeln(d);
end.

Ответить

Другие вопросы из категории

1. В чем особенность подключения кабеля к приводу FDD?

2. В чём особенность подключения кабеля IDE к жёсткому диску?
3. Чем отличается 40-жильный кабель IDE от 80-жильного?
4. Почему шлейф для FDD перекручен?

Помогите решить задачу пожалуйста. в летнем лагере отдыха 86 семиклассников. 8 из них не любят компьютерные игры. 54 семиклассника предпочитают квесты,

62- симуляторы. Сколько ребят с одинаковым удовольствием играют и в квесты, и в симуляторы?

Введите

число к. Вычислить произведение чисел
от 1 до к.

Читайте также

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

Ребятки!!!!ПОмогите пожалуйста очень срочно!!!! Дан файл f компоненты которого действительные числа.Найти сумму компонентов

файла.Результат поместить в файл g.

дан файл f компоненты которого являются целыми числамию Найти наибольший и наименьший из компонентов файла.результат поместить в файл g

ДАн файл f компоненты которого являются целыми числами найти количество чётных чисел среди компонентов.результат поместить в файл g

Дан файл F компоненты которого являяются целыми числами.записать в файл g все чётных числа файла f

Дан файл F компоненты которого являяются целыми числами переписать компоненты файла f в файл g,так чтобы в файле сначала шли отрицательные а потом положительные числа.

Помогите очень срочно! 315. По данному натуральному n вычислите сумму 1^2 + 2^2+...+n^2. Вводится единственное число n. Необходимо вывести вычисленную

сумму. 346.Подсчитайте, сколько среди данных N чисел нулей, положительных чисел, отрицательных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число положительных и отрицательных чисел. 347.Вводится число N, а затем N чисел. Выведите YES, если среди введенных чисел есть хотя бы один нуль, или NO в противном случае.



Вы находитесь на странице вопроса "1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.