Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Заменить слова от 1 до 10 цифрами. Например: "один" - 1 и т.д.

10-11 класс

Помогите составить программу

анастасия755 08 дек. 2016 г., 21:44:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Msbatik
08 дек. 2016 г., 23:39:28 (7 лет назад)

Const n: array[1..10] Of string = ('один','два','три','четыре','пять',
'шесть','семь','восемь','девять','нуль')
;

Var b,c: string;
i,j: integer;
Begin
b := '1234567890';
Write ('Введите цифру / число : ');
read (c);
For i:=1 To length(c) Do
Begin
j := pos(c[i],b);
write (n[j],' ');
End;
End.

+ 0 -
Fufusik
09 дек. 2016 г., 2:28:32 (7 лет назад)

На каком языке, уточните

Ответить

Другие вопросы из категории

Помогите пожалуйста по информатике !!!

Статья набранная на компьютере 16 страниц на каждой странице 30 строк, 32 символов определить объем страны unicode.

Читайте также

В программе используется одномерный целочисленный массив А с индексами от 0 до 10. Ниже представлен фрагмент программы в котором значения элементов

сначала задаются,а затем меняются.

Нц для i от 0 до 10

А [ i ] := i

кц

Нц для i от 0 до 4

С := A[ i ]

A[ i ] := A [10 - i ]

A [10 - i ] :=C

кц

Чему будут равны элементы массива после выполнения фрагмента программы?

1) 10 9 8 7 6 5 4 3 2 1 0

2) 0 1 2 3 4 5 6 7 8 9 10

3) 10 9 8 7 6 5 6 7 8 9 10

4) 0 1 2 3 4 5 4 3 2 1 0

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

запишите заголовки цикла for для изменения параметра из диапазонов от -10 до +10______________________ от 100 до 1

_______________________

от 15 до 25 ________________________

от -10 до -20 ___________________________



Вы находитесь на странице вопроса "Заменить слова от 1 до 10 цифрами. Например: "один" - 1 и т.д.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.