Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Определите результаты вычисления выражения (типы и значения):

10-11 класс

DMB1995 09 дек. 2016 г., 13:04:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sobacka93
09 дек. 2016 г., 15:08:00 (7 лет назад)

1)
chr(ord('b'))='b'
2)
ord('A')-ord('Z')=65-90=-25
3)
ord('A')-ord('a')=ord('Z')-ord('z')
65-97=90-122
-32=-32
4)
ord('9')-ord('0')=57-48=9
5)
chr(ord('a')+ord('R')-ord('r'))=chr(97+82-114)=chr(65)='A'
program gt;
var a:char;
l:longint;
begin
readln(a);
l:=ord(a);
writeln(l);
end.

Ответить

Читайте также

Написать программу на языке Паскаль для вычисления значений функции y (см. для своего варианта) на интервале [a,b] с шагом h. Значения a,b и h ввести с

клавиатуры. На экран вывести результат вычислений в виде таблицы. 1 Блок-схема алгоритма программы, выполненная с использованием графических средств редактора WORD; 2 Текст программы; 3 Результаты выполнения (копия экрана). (3x+2)^2- sqrt3x/(3x)^2 a 5;b 7; h 0,1

Дано: массивы R(10),Q(10),P(10). Сформировать массив X(3),где X(1) - сумма элементов массива R, значения которых лежат в интервале [2;4];

X(2) - то же для массива Q;

X(3) - то же для массива P.

Вычисление суммы элементов массива, значения которыхлежит в интервале [2;4], оформить в виде подпрограммы.

PascalABC

Вот такие задачи нам задают.Прошу помощи.Заранее спасибо =)

1. а) Для чего предназначены базы данных? Выберите верный ответ:

для выполнения вычислений на компьютере;

для осуществления хранения, поиска и сортировки данных;

для принятия управляющих решений.

б) Какие существуют варианты классификации БД?

в) Почему реляционный вид БД является наиболее распространенным?

г) Что такое запись в реляционной БД?

д) Что такое поле, тип поля; какие бывают типы полей?

е) Что такое главный ключ записи?

2. Определите главный ключ и типы записей в следующих отношениях:
АВТОБУСЫ (НОМЕР МАРШРУТА, НАЧАЛЬНАЯ ОСТАНОВКА,
КОНЕЧНАЯ ОСТАНОВКА)

КИНО (КИНОТЕАТР, СЕАНС, ФИЛЬМ, РОССИЙСКИЙ, ДЛИТЕЛЬНОСТЬ)

УРОКИ (ДЕНЬ НЕДЕЛИ, НОМЕР УРОКА, КЛАСС, ПРЕДМЕТ, ПРЕПОДАВАТЕЛЬ)

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)



Вы находитесь на странице вопроса "Определите результаты вычисления выражения (типы и значения):", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.