Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА

5-9 класс

Напишите пожалуйста решение

Kachant 17 апр. 2014 г., 19:34:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dydkamet
17 апр. 2014 г., 22:24:43 (10 лет назад)

 10111_{2}=1*2^4+0*2^3+1*2^2+1*2^1+1*2^0=16+0+4+2+1=
= 23_{10}
 735_{8}=7*8^2+3*8^1+5*8^0=448+24+5= 477_{10}

+ 0 -
Мараска
17 апр. 2014 г., 23:30:52 (10 лет назад)

1)   123(10)
477(10)
122(10)
второе не знаю

Ответить

Другие вопросы из категории

Решите предположим А: =5 В:=10 С:=15

1)А=В+А-В
2)А>=В+А-В
3)В<>7
4)В>=12
5)А>5
6)А>=5
7)С=А+В
8)С<=А+В
9)С<А+В
10)С<>А+В

Дан фрагмент электронной таблицы в режиме отображения формул.

Какой вид примет таблица после выполнения команды КОПИРОВАТЬ С1 В С2:С3
ПОМОГИТЕЕ!

на диске D:необходимо выполнить следующую последовательность действий: 1)создать каталог мин

2)открыть каталог мин

3)создать каталог 1

4)открыть каталог 1

5)создать каталог 11

6)подняться на один уровень вверх

7)создать каталог 2

8)подняться на один уровень вверх

9)создать каталог МАХ

Изобразите файловую структуру,которая будет сформирована на диске D:после совершения этих действий.

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.