Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужна помощь с тремя задачами в самом конце(номера 1,2,3)

10-11 класс

Fmi5 23 февр. 2014 г., 14:17:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Caxapok83
23 февр. 2014 г., 17:09:58 (10 лет назад)

1) 64*64=4096

16 цветов, значит каждый кодируется 4 битами, значит

4096*4=16384 бит = 2 Кбайта

2)  смотря какая кодировка...

3) система счисления 5. 101_{5}=26_{10}

+ 0 -
Raugul
23 февр. 2014 г., 19:09:57 (10 лет назад)

11. 64*64=4096 (16 цветов, значит каждый кодируется 4 битами) следовательно

4096*4=16384 бит = 2 Кбайта

2. -

3) система счисления  

Ответить

Другие вопросы из категории

Изначально, задача была такая: На вход программы подается натуральное число. Требуется написать программу, которая определяет составное или простое число

на входе и выводит сумму его цифр.

Я написал первую часть программы (без вывода суммы цифр) :

program sg3;

uses crt;

var i,a,k: integer;

begin

clrscr;

write('Введите число: ');

readln(a);

k:=0;

for i:=2 to a div 2 do

if a mod i =0 then k:=k+1;

if k=0 then write('Простое')

else writeln('Составное');

readln;

end.

Допишите пожалуйста код, который бы выводил сумму цифр,Паскаль

Даша записалась на кружок рисования и первым ее заданием стало нарисовать красивые горы Алматы. В Алматы имеется N гор, в каждую можно представить в виде

равнобедренного прямоугольного треугольника с гипотенузой, расположенной на оси х. Даша ограничена в средствах, поэтому она хочет узнать точное количество краски, которое ей понадобится. Помогите Даше, найдите площадь гор, для того чтобы рассчитать количество необходимой краски

помогите пожалуйста.

Дан массив {Tij}, состоящий из n строк, l столбцов. Найти сумму положительных элементов, имеющих нечетный номер.

Читайте также

Нужна помощь,очень-очень

В содержание спецификации программы не входит
1.описание класса входных данных
2.формулировка задачи
3.описание алгоритма решения задачи
4.описание формы представления результатов

Требуется помощь в двух задачах, пишу сюда, ибо сам зашел в тупик. Желательно код с комментариями, дабы понять все:

1. Вывести на экран те строки файла, которые не содержат слово NO

Заранее спасибо

Помогите сделать эту задачу, у самого бред получается не шарю в я этом пытался сделать по аналогии другого варианта, но нечего не вышло не понимаю( вот

что вышло у меня:Program zzz;
uses ctr;
var
M:array [1..7] of integer;
i,sum:integer;
begin;
clrscr;
sum:=0;
writeln('Введите массивы: ');
for i:=1 to 7 do begin
read (M[i]);
sum:=sum+sqr(M[i]);
дальше незнаю как да и это полным бредом наверно покажется знающим людям. Учусь на 1 курсе в вузе, в школе информатики не было вообще. Отчитали лекции нам, посадили за компы, а я паскаль этот в первый раз и увидел на первом же занятии... Пытаюсь вникнуть но не особо получается. Прошу помощи)



Вы находитесь на странице вопроса "Нужна помощь с тремя задачами в самом конце(номера 1,2,3)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.