Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите прошу!!!Решается оценка за четверть!!!

5-9 класс

Mastergamer24 06 нояб. 2013 г., 10:31:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anastati
06 нояб. 2013 г., 11:41:04 (10 лет назад)

1-3
2-1
3-3
4-3
5-2
6-2
7-2
8-2

Ответить

Другие вопросы из категории

Строки (цепочки символов латинских букв) создаются по следующему правилу.

Первая строка состоит из одного символа – латинской буквы «А». Каждая из последующих це-почек создаётся такими действиями: в очередную строку сначала записывается буква, чей поряд-ковый номер в алфавите соответствует номеру строки, к ней слева дважды подряд приписывает-ся предыдущая строка.
Вот первые 4 строки, созданные по этому правилу:
(1) A
(2) AAB
(3) AABAABC
(4) AABAABCAABAABCD
Выпишите буквы, которые могут стоять в 256 позиции в девятой и всех последующих стро-ках. Ответ обосновать. Латинский алфавит для справки: ABCDEFGHIJKLMNOPQRSTUVWXYZ

Помогите с решением задачи ни как немогу решить.В некоторой библиотеке принята кодировка книг 8-ю символами. В качестве символов используют 15 букв

латинского алфавита и десятичные цифры в любом порядке.Каждый год в компьютерной программе записываются минимально возможным и одинаковым целым количеством байт(при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством бит). Определите объём памяти,отводимый этой программой для записи 252-х кодов

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!

помогите решить пожалуйста

Зависит оценка за четверть
Сорри за качество


В таблице Dat хранятся оценки (по десятибалльной шкале) студента по программированию за 8 прошедших с начала учебы семестров (Dat[1] -оценка за первый

семестр, Dat[2] - оценка за второй семестр и т.д.). Определите что будет напечатано в результате выполнения следующего алгоритма:

Var k,m, term: integer;

Dat: array[1..8] of integer;

begin

Dat[1]:= 7 ; Dat[2]:= 7 ; Dat[3]:=6 ; Dat[4]:= 8 ;

Dat[5]:=4 ; Dat[6]:= 5; Dat[7]:= 4; Dat[8]:= 7;

term:=1; m:=Dat[1];

for k:=2 to 8 do

begin if Dat[k] < m then

begin m:=Dat[k]; term:=k

end end

write (term); end.



Вы находитесь на странице вопроса "Помогите прошу!!!Решается оценка за четверть!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.