Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

СРОЧНО!!!!ввести с клавиатуры 5 целых чисел.Определить количество четных чисел в исходном наборе.ввести 2 числа . Если они равны,то найти

5-9 класс

их произведение,иначе найти сумму

Mama92 07 окт. 2014 г., 15:56:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Panasenkovaler1
07 окт. 2014 г., 17:29:36 (9 лет назад)

var a,b,c,d,f:integer; begin read (a,b,c,d,f); if a mod 2 = 0 then writeln ("Число четное") else нечетное. Задаешь команду на кол-во
var a,b,c:real; read (a,b) if a=b then c = a*b else c = a+b
Краткое решение (без оформления)

Ответить

Другие вопросы из категории

В некоторой стране используются денежные купюры достоинством в 1, 2, 4, 8, 16, 32 и 64. дано натуральное число N. Как наименьшим количеством таких денеж

ных купюр можно выплатить сумму N (указать количество каждой из используемых для выплаты купюр)? Предполагается, что имеется достаточно большое количество купюр всех достоинств.

1. Указать ошибки в описании массива и пути их исправления: var a:array[real] of integer;

2. Определить,что распечатает следующая программа:
var a: array[1..5,1..5]of integer,i,j; integer;
begin
for i:=1 to 5 do begin
for j:=1 to 5 do begin
if i=5-j+1 then a[i,j]:=0
else a [i,j]:=0;
write(a[i,j]:2);
end;
writeln;
end; end.
3. Дан линейный массив a [l..n], содержащий целые числа. Вычислить сумму чисел делящихся одновременно на 5 и на 3 и распечатать номера таких чисел
4.Дан линейный массив a [l..n], содержащий целые числа. Преобразовать элементы массива по следующему правилу : если элемент положительный,то заменить его на 1, а если отрицательный - возвести в квадрат

Ваш приятель Дима живет в доме, в котором 8 квартир. Вы знаете, в какой именно кв. он живет. Подойдя к дому, вы встретили девочку, которая знает номер кв.

Димы, но после каждого вопроса лишь кивает головой (да или нет). Какое наименьшее количество вопросов нужно задать девочке, чтобы узнать номер кв. Димы?

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

1)Напишите программу, которая в последовательности натуральных чисел определяет количество всех чисел, кратных 3 и оканчивающихся на 4. Программа получает

на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

2)Найти среднее арифметическое всех целых чисел от a до 200 (значения a и b вводятся с клавиатуры; a>=200);

Напишите программу, которая в последовательности целых чисел определяет количество трехзначных чисел, кратных 7. Программа получает на вход целые

числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность). Количество чисел не превышает 1000. Введенные числа по модулю не превышают 30000. Про-грамма должна вывести одно число: количество трехзначных чисел, кратных 7

Напишите программу, которая в последовательности целых чисел определяет количество чисел, кратных 4 и оканчивающихся на 0. Программа получает на вход целые

числа, количество введеных чисел неизвестно, последовательность чисел заканчивается числом 0 (0-признак окончания ввода, не является членом последовательности). Количество чисел не превышает 1000. Введеные числа по модулю не превышают 30000. Программа должна вывести число: количество чисел, кратных 4 и оканчивающихся на 0.



Вы находитесь на странице вопроса "СРОЧНО!!!!ввести с клавиатуры 5 целых чисел.Определить количество четных чисел в исходном наборе.ввести 2 числа . Если они равны,то найти", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.