Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны два целых числа А и В(А<В).Найдите сумму всех целых чисел от А до В включительно.

5-9 класс

Nenasta 03 янв. 2015 г., 3:23:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
динарам
03 янв. 2015 г., 5:12:46 (9 лет назад)

var a,b,s:integer;
begin
read(a,b);
for a:=a to b do
s+=a;
writeln(s);
end.

Ответить

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.

For4. Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. For7. Даны два целых числа A и

B (A < B). Найти сумму всех целых чисел от A до B включительно.



Вы находитесь на странице вопроса "Даны два целых числа А и В(А&lt;В).Найдите сумму всех целых чисел от А до В включительно.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.