Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дан одномерный массив B(10). Заполнить массив случайными числами из промежутка [0;1) и вывести его на экран в строку.

1-4 класс

HeavenlyAngel 22 февр. 2016 г., 1:16:47 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
катринак
22 февр. 2016 г., 3:21:34 (8 лет назад)

На С++ решение такое:

#include <iostream.h>
#include <conio.h>

void main()
{  int i=0;
    float x[10];
    cout << x;
for(i=0;i<10;i++)
cout<<"Ваш масив состоит из таких чисел: "<<x[i]=rand()%1;
}

Ответить

Другие вопросы из категории

Ext_framebuffer_object extension was not found

выдает при выдергивания шнура зарядки
что делатьь?

рассмотри схему,

Человек-управляющее воздействие-Программа- результат работы команд
и обратная стрелка к человеку и подписано промежуточный результат и стрелка от программа
это схема управления с обратной связью?
ДА НЕТ
Помогите Пожалуйста!
Срочно на завтра!

Читайте также

1.Переведите числа из различных систем счисления в десятичную систему счисления.

а)1000100100(2) б)102002(3) в)3432(8) г)DB5D(16)
2. Перевести числа из двоичной системы счисления в восьмеричную и шестнадцатеричную систему счисления.
а)11011000011110000001101
б)10001110101110011,01111100101

Дано три числа - длина стороны квадрата и длины сторон прямоугольника. Определить, можно ли прямоугольник поместить в квадрат.

Входные данные:
Во входном потоке задано три вещественных числа - сторона квадрата и стороны прямоугольника соответственно. Значение всех исходных величин не превышает 30000.

Выходные данные:
В выходной поток вывести 'YES' или 'NO'.

Пример входного файла
5 4 5
Пример выходного файла
YES



Вы находитесь на странице вопроса "Дан одномерный массив B(10). Заполнить массив случайными числами из промежутка [0;1) и вывести его на экран в строку.", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.