Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

когда я хочу зайти на все браузеры комьютер они выдают аварийную ошибку помогите ПЛЗ

5-9 класс

Darinka1 11 янв. 2017 г., 5:56:02 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LuckySun
11 янв. 2017 г., 7:44:52 (7 лет назад)

Если Вы ранее пользовались интернетом и все было нормально, то следует проверить компьютер на вирусы. Возможно  антивирусная программа попросту устарела. Тогда, следует обновить антивирусную программу или установить новую. Если же вирусов нет, то проверьте качество сети, иногда браузеры выдают аварийную ошибку, когда прерывается связь. Это можно легко определить, на модеме будет часто и прерывисто мигать лампочка (если у вас модем допустим мегафон или что-то подобное), на стационарном модеме, подключенном к телефону, потухнет или будет гореть красным знак "собаки". 
Когда вы убедились, что с Вашей стороны все в порядке. то вы имеете право обратиться в "Центр управления сетями и общим доступом", или обратиться по телефону, указанному в договоре с компанией представителем услуг, с сообщением о неисправности сети. В указанный  срок они обязаны устранить неполадки.

Ответить

Другие вопросы из категории

Дано число

7623879554768. В нем удалили восемь цифр, сдвинув оставшиеся вместе и не меняя
их порядок следования. Какое минимальное нечетное число можно получить таким
образом из исходного числа? В ответе укажите целое число.

Помогите пожалуйста я новичок и написал программу в паскале,но она почему то не идет.Подскажите,что я написал не так.

нужно чтобы прямоугольник со сторонами a и b вошел или не вошел в фигуру со сторонами x,y,z
Program figures;
var a,b,x,y,z:integer;
begin
write('введите 5 чисел');
read(a,b,x,y,z);(написано когда запускаешь и пишешь цифры что не верный формат это строки)
if(a<x)and(b<y)and(a<z)then
write('войдет')else write('не войдет');
end.


Читайте также

хочу завести блог на viewy. ru выбрала создать свою тему, но никак не могу сделать фон ,я знаю куда и как вставлять адрес на

картинку, и когда я вставляю его и все сохраняю получается вот так как на картинке. как мне сделать чтобы было их несколько а не одна картинка, чтоб на весь фон? подскажите а

1.Массив вводится с клавиатуры как округленные до целого числа градусов температуры в каждый день апреля. Нужно вывести на экран максимум температуры во

второй половине месяца (с 15 месяца). Задачу решить оптимально,т.е. за минимально возможное время выполнения
2.Измените первую программу из задания 1 так,чтобы она выводила все дни в апреле,когда максимальная температура приходилась на четную дату
3.Измените программу из задания 2 так,чтобы она выводила количество дней в апреле,когда максимальная температура приходилась на четную дату



помогите написать задачу на с++

Хулиганы Первый
и Второй очень не любят доску почёта своей школы. Поэтому они решили наглым
образом украсть оттуда школьную стенгазету, сделанную отличниками, и порвать на
части. Первый хулиган брал кусочек газеты и рвал его на 4 части, а Второй
хулиган – на 7. Однако очень скоро дежурные нашли N кусочков этой
газеты. Им стало интересно, все ли кусочки они нашли. Помогите им.

Одной из задач, возникающей при разработке поисковых систем, является поиск самых популярных сайтов по ключевым словам (тегам), описывающим сайт. Дан

список сайтов. Про каждый сайт известны набор тегов сайта и его популярность. Есть запрос в виде набора тегов. На запрос необходимо выдать самый популярный сайт, у которого в описании встречаются все теги из запроса.
Формат входного файла

В первой строке входного файла input.txt находится набор тегов, разделённых ровно одним пробелом, количество тегов не превосходит 5. Тегом назовём такую строку, которая содержит только строчные латинские буквы и ее длина не превосходит 10 символов. В следующей строке дано число N (1 ≤ N ≤ 20)— количество сайтов.

Каждый сайт описывается тремя строками. В первой строке название сайта. Название сайта состоит только из строчных латинских букв и точки. Длина названия сайта не превосходит 15 символов. Во второй строке набор тегов сайта, разделенных пробелами. Количество тегов не превосходит 10. В третьей строке число Ai(1 ≤ Ai ≤ 1000000)— популярность сайта.
Формат выходного файла

В выходной файл output.txt требуется вывести любой самый популярный сайт, у которых встречаются все теги из запроса. Гарантируется, что найдётся, хотя бы один сайт отвечающий запросу.
Пример входных и выходных данных

Input.txt
football volleyball
5
sportbox.ru
sport football volleyball basketball swimming hockey
5000
championat.com
sport football volleyball basketball hockey
4000
soccer.ru
sport football
6000
sport.ru
sport football vоlleyball
1000
sports.ru
sport football volleyball basketball swimming hockey
2000

Output.txt

sportbox.ru

Я задачу решила, на мои тесты работает.

Однако, когда я отправляю ее тестировать на сайт, вылезает что программа выдала неправильный ответ.

program Project2;

{$APPTYPE CONSOLE}

uses
SysUtils;

var
s,r:string;
tegs,sait,d,x1:array[1..255] of string;
pop,l,x:array[1..100000] of integer;
i,j,k,n,f,max,max1:integer;
begin
assign(input,'Input.txt');reset(input);
assign(output,'Output.txt');rewrite(output);
readln(s);s:=s+' ';f:=0;
for i:= 1 to length(s) do begin
if s[i]<>' ' then r:=r+s[i];
if s[i]=' ' then begin k:=k+1;d[k]:=r;r:='';end;
end;
readln(n);
for i:= 1 to n do begin
readln(sait[i]);
readln(tegs[i]);
readln(pop[i]);
end;
for i:= 1 to n do begin
for j:= 1 to k do begin
if pos(d[j],tegs[i])<>0 then f:=f+1;
end;
l[i]:=f;
f:=0;
end;
max:=0;max1:=0;
f:=0;
for i:=1 to n do
if l[i]>max then max:=l[i];
for i:=1 to n do
if l[i]=max then begin inc(f);x[f]:=pop[i];x1[f]:=sait[i];end;
for i:=1 to f do
if x[i]>max1 then begin max:=x[i];k:=i;end;
writeln(x1[k]);
close(input);close(output);
end.



Вы находитесь на странице вопроса "когда я хочу зайти на все браузеры комьютер они выдают аварийную ошибку помогите ПЛЗ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.