Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Кумир Рассчитать значение у при заданном значении х: sin2x при х>0, y = 1 - 2sin2x в противном

5-9 класс

случае.

НАПИШИТЕ ПРОГРАММУ

Garamon 12 янв. 2017 г., 19:49:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Slava51108
12 янв. 2017 г., 21:12:04 (7 лет назад)

var
i, n, y: integer;
begin
write ('x= ');
readln (x);
if (x>0) then
y:=sin(2*x)
else
y:=1-(2*(sin(2*x)));
write(y);
end;

Ответить

Другие вопросы из категории

Составьте программу для решенияСоставьте программу для решения следующей задачи с использование цикла

с предусловием: «Выведите все точные квадраты натуральных чисел,
не превосходящие данного числа n».

Помогите пожалуйста!

Читайте также

Дано арифметическое выражение Y=(b – x)3+b2. Найти значение Y при любых значениях b и х.

Вывести на экран введенные b и х, и результат Y в одной строке
Y=… b=… х=…

PASCAL-ABC.NET Здравствуйте,прошу помочь с не очень сложной задачкой.

Условия:
Заполнить двумерный массив A случайными числами и построить одномерный массив B,в каждый елемент которого записано:
число елементов каждого стольбца двухмерного массива,значения которых равны заданному значению.
Вопросы вот где " и построить одномерный массив B,в каждый елемент которого записано:
число елементов каждого стольбца двухмерного массива,значения которых равны заданному значению." как это построить? У меня в голове нету абсолютно никаких мыслей.Очень прошу помочь.



Вы находитесь на странице вопроса "Кумир Рассчитать значение у при заданном значении х: sin2x при х>0, y = 1 - 2sin2x в противном", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.