Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Сделать программу

5-9 класс

1. Задан массив, где указан рост учеников в м. Вывести
его в см.
2. Задан курс евро за год в массиве. Необходимо вывести
его среднее значение
3. Прямоугольник задан массивом координат его вершин.
Необходимо вычислить его площадь
4. Заданы 2 массива: доход и расход за год. Нужно
вычислить прибыль.

Alenagalkina 04 марта 2017 г., 10:32:43 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viktoriya200012
04 марта 2017 г., 12:31:35 (7 лет назад)


АЛГОРИТМЫ МОГУТ ВЫГЛЯДЕТЬ ТАК:

Задача 1
for i:=1 to n do
    Mas[i]:=100*Mas[i];

Задача 2
 S:=0;
 for i:=1 to 12 do
    S:=S+Kurs[i];
    Ssr:=S/12;

Задача 3
a:=Mas[4;1]-Mas[1;1];
h:=Mas[2;1]-Mas[1;1];
S:=a*h;

Задача 4;
Prib:=0;
for i:=1 to 12
  Prib:=Prib+dohod[i]-rashod[i];


+ 0 -
FAgrinModels
04 марта 2017 г., 15:01:06 (7 лет назад)

все четыре программы?

Ответить

Другие вопросы из категории

С клавиатуры вводят строку, состоящую из латинских букв

и цифр. Написать программу, которая вычисляет сумму цифр, попадающихся в этой
строке, а также выводящую строку после исключения из неё этих цифр.

на столб высотой 1 метр ползёт улитка.В период с 00:00 по 12:00 улитка сползает по столбу на 10 см,а в период с 12:00 по 24:00 поднимается на25

см.Сколько часов понадобится улитке чтобы достичь вершины столба,если она начала ползти от основания стоба в понедельник в 12:00?(ответ объясните)

В соревнованиях по прыжкам в длину участвуют 25 спортсменов, с клавиаиуры ввести номер спортсмена и его результат ( номер спортсмена не связан с

очередностью). Написать программу, которая выводит на экран номер и результат худшего и лучшего спортсменов. все это как то связанно с оператором повтора FOR

18. Предложены команды:

1. создать файл gramota.doc;

2. создать каталог NEW;

3. создать каталог SCHOOL;

c) стирается на ""жестком диске'";

d)стирается на магнитном диске;

e) стирается на компакт-диске.

d)файл, защищенный от несанкционированного доступа;

e) файл, зараженный компьютерным вирусом.

4. войти в созданный каталог;

5. сделать диск С: текущим.

Расположите пронумерованные команды так, чтобы был получен алгоритм, с помощью которого на пустой дискете создается файл с полным именем C:\SCHOOLY\NEW\gramota.doc

a) 5; 2; 3; 1;

b) 5; 1; 3; 4; 2;

c) 5;3:4;2;4; 1;

d) 5; 1: 2; 3; 4;

e) 1;3;2;5.

1.9. «... памяти означает, что любая информация заносится в память и извлекается из нее по...». Вместо многоточий вставить соответствующие слова:

a) дискретность; адресам; d) адресуемость; байтам;

b) адресуемость; значениям; е) адресуемость; адресам.

c) дискретность; битам;

20. В системное ПО ходят:

a) языки программирования:

b) операционные системы;

c) электронные таблицы;

d) совокупность всех программ, установленных на компьютере:

e) графические редакторы

Читайте также

Нужно сделать программу в Паскале через тип integer. Задача: Составить программу, определяющию

массу кирпича. P=1400 кг/м3, V=25*12*6.5

Формула для нахождения массы: m= V*P

V - объём

m - масса

P - плотность

Дано натуральное число n. Определить является ли оно простым или составным. Простым называется число, которое не имеет делителей кроме 1 и самого себя.

Например, 17 и 43 - простые числа.Для решения задачи приведена программа с пропущенными строками. Необходимо в ответе записать содержание пустых строк, которое сделает программу правильной. Количество и расположение строк не менять.
Program Task;
Uses CRT;
Var n,i:integer;
b:boolean;
Begin
repeat
write('Число='); readln(n);
until n>0;
b:=true;
пропущена строка надо чтото записать
repeat
снова пропущена строка и надо что то записать
i:=i+1



Вы находитесь на странице вопроса "Сделать программу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.