Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

решите задание даю много пунктов

5-9 класс

Vlad260505 16 сент. 2013 г., 6:33:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Victoriya2503
16 сент. 2013 г., 8:32:25 (10 лет назад)

uses crt;
var x,y:real;
begin
     write('x:');
     readln(x);
     write('a:');
     readln(x);
     write('b:');
     readln(x);
     if x>0 then y:=a+b*x;
     if x<0 then y:=a*x+b;
     writeln(y);
     if x=0 then writeln('Не определено');
end.
---
Алгоритм во вложении
----

Ответить

Другие вопросы из категории

Помогите, пожалуйста, решить задания

1. Текст занимает 0,25 Кбайт памяти компьютера. Сколько символов содержит этот текст.
2. Текст занимает полных 5 страниц. На каждой странице размещается 30 строк по 70 символов в строке. Какой объем оперативной памяти займет этот текст?
3. Свободный объем оперативной памяти компьютера 640 Кбайт. Сколько страниц книги поместиться в ней, если на странице 32 строки по 64 символа в строке?
4. Международный стандарт Unicode отводит на один символ?
5. В качестве международного стандарта принята кодовая таблица. Какая?

Как сделать источником информации

книгу на полке
альбом с фотографиями
запись маркером на классной доске
электронный дневник
CD с мультимедийной энциклопедией
SIM-карту
воду,текущую из крана
напиток в стакане СРОЧНОООО НУЖНО К ЗАВТРЕШНЕМУ ДНЮ!!!!!!!!!!СРОЧНОО
ПОЖАЛУЙСТААА

1. ЛАЗЕРНАЯ СИГНАЛИЗАЦИЯ 1 В процессе модернизации технического обеспечения и применения новых информационных

технологий для защиты от воров вокруг банка поставили лазерную сигнализацию, которая состоит из нескольких лазерных станций. Станции ставятся по периметру здания, и между соседними станциями проходит лазерный луч. Также каждые соседние станции соединены кабелем. Известны координаты всех станций в порядке их обхода «по» или «против» часовой стрелки. Вам, как отличнику учебы, поручили ответственное задание – посчитать суммарную длину кабеля, который соединяет станции.

Входные данные

В первой строке находятся целое N – число базовых станций (1<=N<=2*10^6).

В следующих N строках – по два вещественных числа x, y (|x|<=10^4, |y|<=10^4), разделённых пробелом: координаты каждой станции (в прямоугольной декартовой системе координат).

Результат

Необходимо вывести суммарную длину кабеля, который потребуется проложить, с точностью до двух знаков после точки.


Примеры входных и выходных данных:

Входные данные 5 -1 -1 -1 1 1 1 2 0 1 -1

Выходные данные 8.83

Читайте также

ПОМОГИТЕ НАПИСАТЬ ХОТЯ БЫ ОДНУ ЗАДАЧУ НА Pascal ОНИ НЕ СЛОЖНЫЕ , А Я ДАЮ МНОГО ПУНКТОВ!! За 2 лучший ответ! Без плагиата! 1.Написать

программу,используя оператор цикла While,которая будет вводить целые положительные числа не превышающие 100. Найти сумму квадратов чисел 2.Написать программу используя оператор цикла Repeat,которая будет вводить целые числа до тех пор пока не будет введён 0.Подсчитать среднее арифметическое введённых чисел.

Привет, научите подробно, поэтапно решать задание такого типа [Информатика]: Между населёнными пунктами A, B, C, D, E построены дороги,

протяжённость которых (в километрах) приведена в таблице.
---------------------
Определите длину кратчайшего пути между пунктами A и Е. Передвигаться
можно только по дорогам, протяжённость которых указана в таблице.
1) 4 2) 5 3) 6 4) 7
(Ответ не важен, научите)



Вы находитесь на странице вопроса "решите задание даю много пунктов", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.