Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ДАЮ 100 БАЛЛОВ, ТОЛЬКО ПОМОГИТЕ!

10-11 класс

Дана вещественная матрица А, размерностью n*m. Найти в каждой строке матрицы максимальный элемент.

Anna02mimi97 27 апр. 2014 г., 13:48:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aleks4545
27 апр. 2014 г., 15:37:16 (10 лет назад)

const n=5;m=4;
var a: array[1..n,1..m] of real;
i,j:integer;
max:real;
begin
for i:=1 to n do
for j:=1 to m do
readln a[i,j];
for i:=1  to n do
begin
max:=a[i,1];
for j:=2 to m do
if max<a[i,j] then max:=a[i,j];
writeln(max);
end
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста!

Сократить логические выражения:

ПОМОГИТЕ НАЙТИ ОШИБКУ В РЕШЕНИИ!!!

Где начать цикл?
с клавиатуры вводится предложение, в котором слова разделены пробелами. определите, сколько слов в этом предложении начинается на букву "а".

Program Pr1;
var s, s1, s2:string;
count, n, i:integer;
begin
writeln('введите фразу');
readln(s);
count:=0;
for i:=1 to length(s) do
begin
n:=Pos(' ', s);
s1:=Copy(s,1,n-1);
s2:=Copy(s1,1,1);
if s2='а' then
count:=count+1;
Delete(s,1,1);
end;
writeln(count);
end.

Читайте также

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

помогите коле и напишите программу или алгоритм которое находит все просые числа в диапазоне от m до N ВКлючительно

в задаче требуется написать программу которая по двум заданным числам находила бы в диапазоне между этими числами все простые числам где простое число которое имеет всего лишь два делителя то есть оно делится на единицу и на само себя и больше оно не на что не делиться например -3 7 11 помогите )) олимпиада по инфе )) даю максимум баллов ))

Помогите срочно!!

Даю 20 баллов



Вы находитесь на странице вопроса "ДАЮ 100 БАЛЛОВ, ТОЛЬКО ПОМОГИТЕ!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.