Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

что такое сервер, мост, шлюз,брандмауэр? что такое телекоммуникации?

10-11 класс

Hra 23 марта 2014 г., 12:11:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Adinadominova
23 марта 2014 г., 14:01:20 (10 лет назад)

Сервер - компьютер (или специальное компьютерное оборудование), выделенный и/или специализированный для выполнения определенных сервисных функций.
Мост - программное или аппаратное обеспечение, объединяющее две или более сетей для связи
Шлюз -  аппаратный маршрутизатор или программное обеспечение для сопряжения компьютерных  сетей, использующих разные протоколы (например, локальной и глобальной).
Брандмауэр - межсетевой экран.
Телекоммуникации - комплекс технических средств, предназначенных для 

+ 0 -
Aeeeeeee
23 марта 2014 г., 16:37:30 (10 лет назад)

1. Сервер - программное обеспечение, принимающее запросы от клиентов.
2. Мост - ретрансляционная система, соединяющая каналы передачи данных.
3. Шлюз - аппаратно-программный комплекс, функционирующий на прикладном уровне OSI и передающий данные между несовместимыми прикладными программами или между сетями, использующими различные протоколы.
4. Брандмауэр - программный или аппаратный барьер между двумя сетями , позволяющий устанавливать только авторизованные межсетевые соединения.
5. Телекоммуникации - прием и передача звука, сигнала, текста, знака, письменного изображения по кабельной, проводной, магнитной, оптической , радио- и другим электромагнитным системам. 

Ответить

Другие вопросы из категории

ПОМОГИТЕ НАЙТИ ОШИБКУ В РЕШЕНИИ!!!

Где начать цикл?
с клавиатуры вводится предложение, в котором слова разделены пробелами. определите, сколько слов в этом предложении начинается на букву "а".

Program Pr1;
var s, s1, s2:string;
count, n, i:integer;
begin
writeln('введите фразу');
readln(s);
count:=0;
for i:=1 to length(s) do
begin
n:=Pos(' ', s);
s1:=Copy(s,1,n-1);
s2:=Copy(s1,1,1);
if s2='а' then
count:=count+1;
Delete(s,1,1);
end;
writeln(count);
end.

Читайте также

Рассказать и показать на примере Паскаль: 1) Что такое absolute и для чего нужна? 2) Что такое asm и для чего нужна? 3) Что такое

constructor и destructor и для чего нужна?

4) Что такое implementation и для чего нужна?

5) Назовите модули Паскаль ( в строке Uses, например crt) и какие возможности этот модуль дает?

6) Что за тип переменной: указательный (Pointer)

7) И на последок: что означает символ @ , #, $ , ^

Что такое сжатие графической информации?(кратко)

Что такое сжатие звуковой информации?

1. Что такое объект?2. Что такое система?3. Что такое общее имя объекта? Приведите пример.4. Что такое единичное имя объекта? Приведите пример.5.

Приведите пример природной системы.6. Приведите пример технической системы.7. Приведите пример смешанной системы.8. Приведите пример нематериальной системы.9. Что такое классификация?10. Что такое класс объектов?

1)В каких двух форматах представляются числа? В чём разница между ними? 2)Сформулируйте правила записи формул. Что произойдёт, если при вводе

формулы вы нарушите эти правила?

3)Как можно заранее подготовить таблицу для вычислений?

4)Какие вычисления можно проводить над целыми диапазонами?
5) Что понимается под манипулированием с диапазонами ЭТ?
6)Что такое принцип относительной адресации? В каких ситуациях он проявляется?

7)В ячейке D7 записана формула (C3 + C5)/D6. Как она изменится при переносе этой формулы в ячейку? a) D8; b)E7; c)C6; d)F10?

8)В ячейке Е4 находится формула СУММ(А4:D4). Куда она переместится и как изменится при:
А) удалении строки 2;
В) удалении строки 7;
С) вставке пустой строки перед столбцом 6;
Г) удалении столбца 3;
Д) вставке пустого столбца перед столбцом 6;

1)Как в ЭТ реализуется логическая операция при записи условной функций?

2)Что такое абсолютный адрес?

3)Что такое деловая графика?

4)Какой вид имеет условная функция?

ПОМОГИТЕЕ!!!1-что такое гиперссылка?Можно ли организовать гиперссылки в электронных таблицах?

2-Как использовать ячейку электронной таблицы в качестве кнопки для перехода в другое место?
3-Где хранится содержимое списка для формы ПОЛЕ СО СПИСКОМ?
4-Форма ПОЛЕ СО СПИСКОМ связана с ячейкой С8. Что появится в ячейке С8 при выборе второго ответа из списка? Заранее благодарю!



Вы находитесь на странице вопроса "что такое сервер, мост, шлюз,брандмауэр? что такое телекоммуникации?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.