Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

написать программу для вывода результата выражения (a+b/c*d)+2,5. паскаль

5-9 класс

Drumk 27 окт. 2013 г., 2:33:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Oxcana12345
27 окт. 2013 г., 4:44:31 (10 лет назад)

var a,b,c,d:real;
begin
read(a,b,c,d);
writeln((a+b)/(c*d)+2.5:3:2);
end.

Ответить

Другие вопросы из категории

1) В каком году русский учёный Попов открыл радио связь?

2) Когда в США начала функционировать первая в мире компьютерная сеть?
3) Когда была построена первая телеграфная линия?

Читайте также

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"

4. Точка А задана координатами X,Y. Написать программу, которая выводит слово «Принадлежит», если

точка принадлежит заштрихованной области
(см. рисунок 4) и «Не принадлежит»
в противном случае. Программа должна иметь дружественный интерфейс. Протестировать
программу для точек (0,0), (1,0), (1.5,1),
(-1,1.5), (-2,-1), (2,-1), (1,-1), (-1,1).

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Написать программу для отыскания

max(min(a,b), min(c,d)), не
используя сложные логические условия и вложенные ветвления. Числа a,b,c,d
- целые. Протестировать программу для следующих исходных данных:

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)



Вы находитесь на странице вопроса "написать программу для вывода результата выражения (a+b/c*d)+2,5. паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.