Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Английский язык можно условно отнести:

10-11 класс

1) -к одному из искусственных языков
2) -к алгоритмическому языку программирования СИ;
3) -к естественным языкам;
4) -к языку логического программирования;
5) -к графическому языку.

Arurik 31 окт. 2013 г., 16:40:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Broo
31 окт. 2013 г., 18:19:19 (10 лет назад)

Точно не 5 и не 1. Остальные должны подойти. 
Ответ: 2, 3, 4.

Ответить

Другие вопросы из категории

20-04-2014 11:01:55

3 уровень 15. Заданы координаты (на плоскости) вершин четырехугольника. Определить, является ли он: а) ромбом;

Читайте также

При опросе 13 человек, каждый из которых знает по крайней мере один иностранный язык, выяснилось, что 10 человек знают английский язык, 7 – немецкий, 6

– испанский, 5 – английский и немецкий, 4 – англий- ский и испанский, 3 – немецкий и испанский. Сколько человек знают все три языка?

Русский язык по цене 32р Английский язык по цене 27р 50 копеек Географию по цене на три рубля дороже учебника английского Алгебру по цене 1,5 раза дорож

е учебника по русскому языку.Найти и вывести на экран сумму денег Помогите пожалуйста

Катя, Наташа, Римма и Лиля – студентки факультета иностранных языков – увлекаются музыкой и каждая из них играет на каком-нибудь инструменте, но только на

одном: гитаре, скрипке, арфе или фортепиано.

Каждая из них учится на одном из отделений факультета: английского, французского, немецкого или испанского языка.

Та из них, которая играет на гитаре, учится на отделении испанского языка. Наташа не играет ни на скрипке, ни на арфе, и не учится на отделении английского языка. Катя тоже не играет ни на арфе, ни на скрипке и не учится на отделении английского языка. Студентка отделения немецкого языка не играет на арфе. А Римма учится на отделении французского языка и не играет на скрипке.

На каком инструменте играет и на каком отделении факультета иностранных языков учится каждая из студенток?

получается лилия играет на скрипке и не играется на гитаре, не учится на французском.

рима на французском но не играет на скрипке

наташа не на англйским и не играет не на скрипке не на арфе

катя не на английском не на скрипке не на арфе

нарисуйте блок схему по листингу задачи.Даша Пупырышкина изучает английский язык во втором классе. Ей задали домашнее задание: переписать

английские слова, записанные строчными буквами, в тетрадь. Выполняя задание, она комментирует его. Даша произносит слово "Опять" каждый раз, когда пишет букву, которая уже встречалась в слове раньше.
Составьте программу, которая по слову определяет: сколько раз Даша произнесёт "Опять".
Примеры:
Исходное слово apple Ответ 1 раз
Исходное слово potato Ответ 2 раза
Ваша программа должна
Запросить слово;
Подсчитать сколько раз, переписывая это слово, Даша произнесёт "Опять" и вывести это число на экран.



program dasha;
var s: string;
x, l, i, y, j: byte;
begin
writeln('введите слово');
readln(s);
l := length(s);
y := 0;
for i:=1 to 1-1 do
for j:=i+1 to l do
if (s[i] = s[j]) then y := y+1;
writeln('Даша скажет опять', y, ' раз');
end.



Вы находитесь на странице вопроса "Английский язык можно условно отнести:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.